summaryrefslogtreecommitdiffstats
path: root/chalk/plugins/tools/tool_perspectivegrid/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-02-01 23:12:56 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-02-01 23:12:56 -0600
commitece35c015c54312eb13f583cc247cdd9a4051b4d (patch)
tree2c0599b8705e881f2b53678f48e97ffe4f616d22 /chalk/plugins/tools/tool_perspectivegrid/Makefile.am
parentc260bb1b22af487f2410c2c7f6c35db3fe1d57b9 (diff)
downloadkoffice-ece35c015c54312eb13f583cc247cdd9a4051b4d.tar.gz
koffice-ece35c015c54312eb13f583cc247cdd9a4051b4d.zip
Rename many classes and header files to avoid conflicts with KDE4
Diffstat (limited to 'chalk/plugins/tools/tool_perspectivegrid/Makefile.am')
-rw-r--r--chalk/plugins/tools/tool_perspectivegrid/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/chalk/plugins/tools/tool_perspectivegrid/Makefile.am b/chalk/plugins/tools/tool_perspectivegrid/Makefile.am
index 53475991..df749152 100644
--- a/chalk/plugins/tools/tool_perspectivegrid/Makefile.am
+++ b/chalk/plugins/tools/tool_perspectivegrid/Makefile.am
@@ -1,4 +1,4 @@
-kde_services_DATA = chalktoolperspectivegrid.desktop
+kde_services_DATA = chaltdetoolperspectivegrid.desktop
# all_includes must remain last!
INCLUDES = -I$(srcdir)/../../../sdk \
@@ -9,19 +9,19 @@ INCLUDES = -I$(srcdir)/../../../sdk \
$(KOFFICE_INCLUDES) \
$(all_includes)
-chalktoolperspectivegrid_la_SOURCES = \
+chaltdetoolperspectivegrid_la_SOURCES = \
tool_perspectivegrid.cc \
kis_tool_perspectivegrid.cc
# Install this plugin in the KDE modules directory
-kde_module_LTLIBRARIES = chalktoolperspectivegrid.la
+kde_module_LTLIBRARIES = chaltdetoolperspectivegrid.la
noinst_HEADERS = \
tool_perspectivegrid.h \
kis_tool_perspectivegrid.h
-chalktoolperspectivegrid_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) $(LIB_QT) -ltdecore -ltdeui -lkjs -ltdefx -ltdeio -ltdeparts
-chalktoolperspectivegrid_la_LIBADD = ../../../libchalkcommon.la \
+chaltdetoolperspectivegrid_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) $(LIB_QT) -ltdecore -ltdeui -lkjs -ltdefx -ltdeio -ltdeparts
+chaltdetoolperspectivegrid_la_LIBADD = ../../../libchalkcommon.la \
../../../../chalk/chalkcolor/libchalkcolor.la \
../../../../chalk/core/libchalkimage.la \
../../../../chalk/ui/libchalkui.la