summaryrefslogtreecommitdiffstats
path: root/kformula/Makefile.am
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-01-22 05:22:01 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-01-22 05:22:01 +0000
commit5b46910e08967d8155e728a455a16e3bbd408dae (patch)
treef99c6ba0f7437be12124792d3bb427db7aaa202d /kformula/Makefile.am
parentad47728c5945e26ce2937636bc27871e16b42416 (diff)
downloadkoffice-5b46910e08967d8155e728a455a16e3bbd408dae.tar.gz
koffice-5b46910e08967d8155e728a455a16e3bbd408dae.zip
Further makefile updates
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/applications/koffice@1078340 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kformula/Makefile.am')
-rw-r--r--kformula/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kformula/Makefile.am b/kformula/Makefile.am
index e291a340..7cf02924 100644
--- a/kformula/Makefile.am
+++ b/kformula/Makefile.am
@@ -6,14 +6,14 @@ kde_module_LTLIBRARIES = libkformulapart.la
libkformulapart_la_SOURCES = kformula_doc.cc \
kformula_view.cc kformula_factory.cc kformulawidget.cc kfconfig.cc \
kformula_view_iface.skel kformula_view_iface.cc formulastring.cc fsparser.cc
-libkformulapart_la_LDFLAGS = $(KDE_PLUGIN)
+libkformulapart_la_LDFLAGS = $(all_libraries) -lkdecore -lkdeui $(LIB_QT) -lkjs -lkdefx -lkio $(KDE_PLUGIN) -lDCOP -lkparts -L../lib/kofficecore/.libs/ -lkofficecore -L../lib/kofficeui/.libs/ -lkofficeui -L../lib/store/.libs/ -lkstore
libkformulapart_la_LIBADD = $(LIB_KOFFICEUI) $(LIB_KFORMULA) $(LIB_KOTEXT)
libkformulapart_la_METASOURCES = AUTO
## The kdeinit loadable module
kdeinit_LTLIBRARIES = kformula.la
kformula_la_SOURCES = main.cc
-kformula_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN)
+kformula_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) $(LIB_QT)
kformula_la_LIBADD = $(LIB_KOFFICECORE)
bin_PROGRAMS =