summaryrefslogtreecommitdiffstats
path: root/kformula/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 02:21:29 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 02:21:29 -0600
commite5c4347deaf8b35481178a3e8af00ea1c60e184e (patch)
tree76c9e5a18705af0b71e5550986bdafb46c108253 /kformula/Makefile.am
parentd12331d1ff7a29a4c1c297ea46504352430e85b7 (diff)
downloadkoffice-e5c4347deaf8b35481178a3e8af00ea1c60e184e.tar.gz
koffice-e5c4347deaf8b35481178a3e8af00ea1c60e184e.zip
Additional kde to tde renaming
Diffstat (limited to 'kformula/Makefile.am')
-rw-r--r--kformula/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/kformula/Makefile.am b/kformula/Makefile.am
index 7cf02924..e5b882af 100644
--- a/kformula/Makefile.am
+++ b/kformula/Makefile.am
@@ -6,12 +6,12 @@ kde_module_LTLIBRARIES = libkformulapart.la
libkformulapart_la_SOURCES = kformula_doc.cc \
kformula_view.cc kformula_factory.cc kformulawidget.cc kfconfig.cc \
kformula_view_iface.skel kformula_view_iface.cc formulastring.cc fsparser.cc
-libkformulapart_la_LDFLAGS = $(all_libraries) -lkdecore -lkdeui $(LIB_QT) -lkjs -lkdefx -lkio $(KDE_PLUGIN) -lDCOP -lkparts -L../lib/kofficecore/.libs/ -lkofficecore -L../lib/kofficeui/.libs/ -lkofficeui -L../lib/store/.libs/ -lkstore
+libkformulapart_la_LDFLAGS = $(all_libraries) -ltdecore -ltdeui $(LIB_QT) -lkjs -ltdefx -lkio $(KDE_PLUGIN) -lDCOP -lkparts -L../lib/kofficecore/.libs/ -lkofficecore -L../lib/kofficeui/.libs/ -lkofficeui -L../lib/store/.libs/ -lkstore
libkformulapart_la_LIBADD = $(LIB_KOFFICEUI) $(LIB_KFORMULA) $(LIB_KOTEXT)
libkformulapart_la_METASOURCES = AUTO
-## The kdeinit loadable module
-kdeinit_LTLIBRARIES = kformula.la
+## The tdeinit loadable module
+tdeinit_LTLIBRARIES = kformula.la
kformula_la_SOURCES = main.cc
kformula_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) $(LIB_QT)
kformula_la_LIBADD = $(LIB_KOFFICECORE)