summaryrefslogtreecommitdiffstats
path: root/kplato/tests/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:10:41 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:10:41 -0600
commit7422cac1a18dca897d3830a267eb91683d05a95b (patch)
tree2ba309f49b47a5fbb0b226801b224c2532b7ab1a /kplato/tests/Makefile.am
parent3fe437def8063926892bddf2dcc733861308836d (diff)
downloadkoffice-7422cac1a18dca897d3830a267eb91683d05a95b.tar.gz
koffice-7422cac1a18dca897d3830a267eb91683d05a95b.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kplato/tests/Makefile.am')
-rw-r--r--kplato/tests/Makefile.am32
1 files changed, 16 insertions, 16 deletions
diff --git a/kplato/tests/Makefile.am b/kplato/tests/Makefile.am
index e9b7ec22..6bb02e10 100644
--- a/kplato/tests/Makefile.am
+++ b/kplato/tests/Makefile.am
@@ -4,26 +4,26 @@ INCLUDES = $(KOFFICE_INCLUDES) $(all_includes)
# The check_ target makes sure we don't install the modules,
# $(KDE_CHECK_PLUGIN) assures a shared library is created.
-check_LTLIBRARIES = kunittest_DateTimeTester.la \
- kunittest_DurationTester.la \
- kunittest_CalendarTester.la
+check_LTLIBRARIES = tdeunittest_DateTimeTester.la \
+ tdeunittest_DurationTester.la \
+ tdeunittest_CalendarTester.la
-kunittest_DateTimeTester_la_SOURCES = DateTimeTester.cpp
-kunittest_DateTimeTester_la_LIBADD = -lkunittest ../libkplatopart.la
-kunittest_DateTimeTester_la_LDFLAGS = -module $(KDE_CHECK_PLUGIN) $(all_libraries)
+tdeunittest_DateTimeTester_la_SOURCES = DateTimeTester.cpp
+tdeunittest_DateTimeTester_la_LIBADD = -ltdeunittest ../libkplatopart.la
+tdeunittest_DateTimeTester_la_LDFLAGS = -module $(KDE_CHECK_PLUGIN) $(all_libraries)
-kunittest_DurationTester_la_SOURCES = DurationTester.cpp
-kunittest_DurationTester_la_LIBADD = -lkunittest ../libkplatopart.la
-kunittest_DurationTester_la_LDFLAGS = -module $(KDE_CHECK_PLUGIN) $(all_libraries)
+tdeunittest_DurationTester_la_SOURCES = DurationTester.cpp
+tdeunittest_DurationTester_la_LIBADD = -ltdeunittest ../libkplatopart.la
+tdeunittest_DurationTester_la_LDFLAGS = -module $(KDE_CHECK_PLUGIN) $(all_libraries)
-kunittest_CalendarTester_la_SOURCES = CalendarTester.cpp
-kunittest_CalendarTester_la_LIBADD = -lkunittest ../libkplatopart.la
-kunittest_CalendarTester_la_LDFLAGS = -module $(KDE_CHECK_PLUGIN) $(all_libraries)
+tdeunittest_CalendarTester_la_SOURCES = CalendarTester.cpp
+tdeunittest_CalendarTester_la_LIBADD = -ltdeunittest ../libkplatopart.la
+tdeunittest_CalendarTester_la_LDFLAGS = -module $(KDE_CHECK_PLUGIN) $(all_libraries)
-check-local: kunittest_DateTimeTester.la \
- kunittest_DurationTester.la \
- kunittest_CalendarTester.la
+check-local: tdeunittest_DateTimeTester.la \
+ tdeunittest_DurationTester.la \
+ tdeunittest_CalendarTester.la
check:
- kunittestmodrunner
+ tdeunittestmodrunner