summaryrefslogtreecommitdiffstats
path: root/tools/kthesaurus/Makefile.am
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-01-20 01:29:50 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-01-20 01:29:50 +0000
commit8362bf63dea22bbf6736609b0f49c152f975eb63 (patch)
tree0eea3928e39e50fae91d4e68b21b1e6cbae25604 /tools/kthesaurus/Makefile.am
downloadkoffice-8362bf63dea22bbf6736609b0f49c152f975eb63.tar.gz
koffice-8362bf63dea22bbf6736609b0f49c152f975eb63.zip
Added old abandoned KDE3 version of koffice
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/applications/koffice@1077364 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'tools/kthesaurus/Makefile.am')
-rw-r--r--tools/kthesaurus/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/tools/kthesaurus/Makefile.am b/tools/kthesaurus/Makefile.am
new file mode 100644
index 00000000..97d312fe
--- /dev/null
+++ b/tools/kthesaurus/Makefile.am
@@ -0,0 +1,16 @@
+
+INCLUDES = $(KOFFICECORE_INCLUDES) $(all_includes)
+
+bin_PROGRAMS =
+lib_LTLIBRARIES =
+kdeinit_LTLIBRARIES = kthesaurus.la
+
+kthesaurus_la_LDFLAGS = $(all_libraries) $(KDE_RPATH) -module -avoid-version
+kthesaurus_la_SOURCES = main.cc
+kthesaurus_la_LIBADD = $(LIB_KSYCOCA)
+
+appsdir = $(kde_appsdir)/Office
+apps_DATA = KThesaurus.desktop
+
+messages:
+ $(XGETTEXT) *.cc -o $(podir)/kthesaurus.pot