summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in292
1 files changed, 146 insertions, 146 deletions
diff --git a/configure.in b/configure.in
index 699ee395..2203528e 100644
--- a/configure.in
+++ b/configure.in
@@ -373,7 +373,7 @@ dnl Do NOT put this file in your application, if you want it compiled !
DO_NOT_COMPILE="$DO_NOT_COMPILE example"
dnl =======================================================
-dnl FILE: ./filters/krita/configure.in.in
+dnl FILE: ./filters/chalk/configure.in.in
dnl =======================================================
# Check if the tiff lib is available
@@ -443,7 +443,7 @@ AM_CONDITIONAL(have_exif, test -n "$LIBEXIF")
AM_CONDITIONAL(include_jpeg_filter, test -n "$LIBJPEG" -a -n "$LIBEXIF")
AM_CONDITIONAL(include_tiff_filter, test -n "$LIBTIFF" -a -n "$LIBEXIF")
dnl =======================================================
-dnl FILE: ./filters/krita/pdf/configure.in.in
+dnl FILE: ./filters/chalk/pdf/configure.in.in
dnl =======================================================
# Compile the pdf import filter only if Poppler is available
@@ -1248,7 +1248,7 @@ dnl =======================================================
AC_HAVE_DPMS()
dnl =======================================================
-dnl FILE: ./krita/configure.in.in
+dnl FILE: ./chalk/configure.in.in
dnl =======================================================
KDE_CHECK_LIB(Xi, XOpenDisplay, [
@@ -1354,13 +1354,13 @@ if test "$have_powf" = 'yes'; then
AC_DEFINE([HAVE_POWF], 1, [Define to 1 if your system has powf in <maths.h>])
fi\
dnl =======================================================
-dnl FILE: ./krita/plugins/configure.in.in
+dnl FILE: ./chalk/plugins/configure.in.in
dnl =======================================================
KDE_CHECK_HEADER(kjsembed/jsproxy_imp.h, have_kjsembed=yes, have_kjsembed=no)
AM_CONDITIONAL(use_kjsembed, test x$have_kjsembed = xyes)
dnl =======================================================
-dnl FILE: ./krita/plugins/viewplugins/imagesize/configure.in.in
+dnl FILE: ./chalk/plugins/viewplugins/imagesize/configure.in.in
dnl =======================================================
AC_CHECK_DECLS([round], [], [], [#include <math.h>])
@@ -1638,7 +1638,7 @@ AM_CONDITIONAL(kivio_SUBDIR_included, test "x$kivio_SUBDIR_included" = xyes)
AM_CONDITIONAL(koshell_SUBDIR_included, test "x$koshell_SUBDIR_included" = xyes)
AM_CONDITIONAL(kounavail_SUBDIR_included, test "x$kounavail_SUBDIR_included" = xyes)
AM_CONDITIONAL(kpresenter_SUBDIR_included, test "x$kpresenter_SUBDIR_included" = xyes)
-AM_CONDITIONAL(krita_SUBDIR_included, test "x$krita_SUBDIR_included" = xyes)
+AM_CONDITIONAL(chalk_SUBDIR_included, test "x$chalk_SUBDIR_included" = xyes)
AM_CONDITIONAL(kspread_SUBDIR_included, test "x$kspread_SUBDIR_included" = xyes)
AM_CONDITIONAL(kugar_SUBDIR_included, test "x$kugar_SUBDIR_included" = xyes)
AM_CONDITIONAL(mimetypes_SUBDIR_included, test "x$mimetypes_SUBDIR_included" = xyes)
@@ -1663,7 +1663,7 @@ AC_CONFIG_FILES([ doc/koffice/Makefile ])
AC_CONFIG_FILES([ doc/koshell/Makefile ])
AC_CONFIG_FILES([ doc/kplato/Makefile ])
AC_CONFIG_FILES([ doc/kpresenter/Makefile ])
-AC_CONFIG_FILES([ doc/krita/Makefile ])
+AC_CONFIG_FILES([ doc/chalk/Makefile ])
AC_CONFIG_FILES([ doc/kspread/Makefile ])
AC_CONFIG_FILES([ doc/kugar/Makefile ])
AC_CONFIG_FILES([ doc/kword/Makefile ])
@@ -1714,17 +1714,17 @@ AC_CONFIG_FILES([ filters/kpresenter/powerpoint/libppt/Makefile ])
AC_CONFIG_FILES([ filters/kpresenter/svg/Makefile ])
AC_CONFIG_FILES([ filters/kpresenter/xbm/Makefile ])
AC_CONFIG_FILES([ filters/kpresenter/xpm/Makefile ])
-AC_CONFIG_FILES([ filters/krita/Makefile ])
-AC_CONFIG_FILES([ filters/krita/gmagick/Makefile ])
-AC_CONFIG_FILES([ filters/krita/jpeg/Makefile ])
-AC_CONFIG_FILES([ filters/krita/libkisexif/Makefile ])
-AC_CONFIG_FILES([ filters/krita/magick/Makefile ])
-AC_CONFIG_FILES([ filters/krita/openexr/Makefile ])
-AC_CONFIG_FILES([ filters/krita/pdf/Makefile ])
-AC_CONFIG_FILES([ filters/krita/png/Makefile ])
-AC_CONFIG_FILES([ filters/krita/raw/Makefile ])
-AC_CONFIG_FILES([ filters/krita/tiff/Makefile ])
-AC_CONFIG_FILES([ filters/krita/xcf/Makefile ])
+AC_CONFIG_FILES([ filters/chalk/Makefile ])
+AC_CONFIG_FILES([ filters/chalk/gmagick/Makefile ])
+AC_CONFIG_FILES([ filters/chalk/jpeg/Makefile ])
+AC_CONFIG_FILES([ filters/chalk/libkisexif/Makefile ])
+AC_CONFIG_FILES([ filters/chalk/magick/Makefile ])
+AC_CONFIG_FILES([ filters/chalk/openexr/Makefile ])
+AC_CONFIG_FILES([ filters/chalk/pdf/Makefile ])
+AC_CONFIG_FILES([ filters/chalk/png/Makefile ])
+AC_CONFIG_FILES([ filters/chalk/raw/Makefile ])
+AC_CONFIG_FILES([ filters/chalk/tiff/Makefile ])
+AC_CONFIG_FILES([ filters/chalk/xcf/Makefile ])
AC_CONFIG_FILES([ filters/kspread/Makefile ])
AC_CONFIG_FILES([ filters/kspread/applixspread/Makefile ])
AC_CONFIG_FILES([ filters/kspread/csv/Makefile ])
@@ -1980,114 +1980,114 @@ AC_CONFIG_FILES([ kpresenter/templates/common_icon/Makefile ])
AC_CONFIG_FILES([ kpresenter/templates/legal/Makefile ])
AC_CONFIG_FILES([ kpresenter/templates/letter/Makefile ])
AC_CONFIG_FILES([ kpresenter/toolbar/Makefile ])
-AC_CONFIG_FILES([ krita/Makefile ])
-AC_CONFIG_FILES([ krita/colorspaces/Makefile ])
-AC_CONFIG_FILES([ krita/colorspaces/cmyk_u16/Makefile ])
-AC_CONFIG_FILES([ krita/colorspaces/cmyk_u8/Makefile ])
-AC_CONFIG_FILES([ krita/colorspaces/cmyk_u8/templates/Makefile ])
-AC_CONFIG_FILES([ krita/colorspaces/gray_u16/Makefile ])
-AC_CONFIG_FILES([ krita/colorspaces/gray_u8/Makefile ])
-AC_CONFIG_FILES([ krita/colorspaces/gray_u8/templates/Makefile ])
-AC_CONFIG_FILES([ krita/colorspaces/gray_u8/tests/Makefile ])
-AC_CONFIG_FILES([ krita/colorspaces/lms_f32/Makefile ])
-AC_CONFIG_FILES([ krita/colorspaces/rgb_f16half/Makefile ])
-AC_CONFIG_FILES([ krita/colorspaces/rgb_f16half/tests/Makefile ])
-AC_CONFIG_FILES([ krita/colorspaces/rgb_f32/Makefile ])
-AC_CONFIG_FILES([ krita/colorspaces/rgb_f32/tests/Makefile ])
-AC_CONFIG_FILES([ krita/colorspaces/rgb_u16/Makefile ])
-AC_CONFIG_FILES([ krita/colorspaces/rgb_u16/tests/Makefile ])
-AC_CONFIG_FILES([ krita/colorspaces/rgb_u8/Makefile ])
-AC_CONFIG_FILES([ krita/colorspaces/rgb_u8/templates/Makefile ])
-AC_CONFIG_FILES([ krita/colorspaces/rgb_u8/tests/Makefile ])
-AC_CONFIG_FILES([ krita/colorspaces/wet/Makefile ])
-AC_CONFIG_FILES([ krita/colorspaces/wetsticky/Makefile ])
-AC_CONFIG_FILES([ krita/colorspaces/wetsticky/brushop/Makefile ])
-AC_CONFIG_FILES([ krita/colorspaces/ycbcr_u16/Makefile ])
-AC_CONFIG_FILES([ krita/colorspaces/ycbcr_u8/Makefile ])
-AC_CONFIG_FILES([ krita/core/Makefile ])
-AC_CONFIG_FILES([ krita/core/tests/Makefile ])
-AC_CONFIG_FILES([ krita/core/tiles/Makefile ])
-AC_CONFIG_FILES([ krita/core/tiles/tests/Makefile ])
-AC_CONFIG_FILES([ krita/data/Makefile ])
-AC_CONFIG_FILES([ krita/data/brushes/Makefile ])
-AC_CONFIG_FILES([ krita/data/gradients/Makefile ])
-AC_CONFIG_FILES([ krita/data/images/Makefile ])
-AC_CONFIG_FILES([ krita/data/palettes/Makefile ])
-AC_CONFIG_FILES([ krita/data/patterns/Makefile ])
-AC_CONFIG_FILES([ krita/data/profiles/Makefile ])
-AC_CONFIG_FILES([ krita/dtd/Makefile ])
-AC_CONFIG_FILES([ krita/kritacolor/Makefile ])
-AC_CONFIG_FILES([ krita/kritacolor/colorspaces/Makefile ])
-AC_CONFIG_FILES([ krita/kritacolor/tests/Makefile ])
-AC_CONFIG_FILES([ krita/pics/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/filters/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/filters/blur/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/filters/bumpmap/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/filters/cimg/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/filters/colorify/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/filters/colors/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/filters/colorsfilters/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/filters/convolutionfilters/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/filters/cubismfilter/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/filters/embossfilter/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/filters/example/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/filters/fastcolortransfer/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/filters/imageenhancement/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/filters/lenscorrectionfilter/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/filters/levelfilter/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/filters/noisefilter/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/filters/oilpaintfilter/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/filters/pixelizefilter/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/filters/raindropsfilter/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/filters/randompickfilter/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/filters/roundcorners/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/filters/smalltilesfilter/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/filters/sobelfilter/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/filters/threadtest/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/filters/unsharp/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/filters/wavefilter/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/paintops/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/paintops/defaultpaintops/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/tools/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/tools/defaulttools/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/tools/selectiontools/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/tools/tool_crop/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/tools/tool_curves/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/tools/tool_filter/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/tools/tool_perspectivegrid/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/tools/tool_perspectivetransform/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/tools/tool_polygon/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/tools/tool_polyline/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/tools/tool_selectsimilar/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/tools/tool_star/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/tools/tool_transform/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/viewplugins/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/viewplugins/colorrange/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/viewplugins/colorspaceconversion/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/viewplugins/dropshadow/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/viewplugins/filtersgallery/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/viewplugins/histogram/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/viewplugins/histogram_docker/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/viewplugins/history_docker/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/viewplugins/imagesize/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/viewplugins/modify_selection/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/viewplugins/performancetest/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/viewplugins/rotateimage/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/viewplugins/screenshot/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/viewplugins/scripting/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/viewplugins/scripting/kritacore/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/viewplugins/scripting/kritascripting/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/viewplugins/scripting/samples/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/viewplugins/scripting/samples/python/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/viewplugins/scripting/samples/ruby/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/viewplugins/selectopaque/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/viewplugins/separate_channels/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/viewplugins/shearimage/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/viewplugins/substrate/Makefile ])
-AC_CONFIG_FILES([ krita/plugins/viewplugins/variations/Makefile ])
-AC_CONFIG_FILES([ krita/sdk/Makefile ])
-AC_CONFIG_FILES([ krita/ui/Makefile ])
+AC_CONFIG_FILES([ chalk/Makefile ])
+AC_CONFIG_FILES([ chalk/colorspaces/Makefile ])
+AC_CONFIG_FILES([ chalk/colorspaces/cmyk_u16/Makefile ])
+AC_CONFIG_FILES([ chalk/colorspaces/cmyk_u8/Makefile ])
+AC_CONFIG_FILES([ chalk/colorspaces/cmyk_u8/templates/Makefile ])
+AC_CONFIG_FILES([ chalk/colorspaces/gray_u16/Makefile ])
+AC_CONFIG_FILES([ chalk/colorspaces/gray_u8/Makefile ])
+AC_CONFIG_FILES([ chalk/colorspaces/gray_u8/templates/Makefile ])
+AC_CONFIG_FILES([ chalk/colorspaces/gray_u8/tests/Makefile ])
+AC_CONFIG_FILES([ chalk/colorspaces/lms_f32/Makefile ])
+AC_CONFIG_FILES([ chalk/colorspaces/rgb_f16half/Makefile ])
+AC_CONFIG_FILES([ chalk/colorspaces/rgb_f16half/tests/Makefile ])
+AC_CONFIG_FILES([ chalk/colorspaces/rgb_f32/Makefile ])
+AC_CONFIG_FILES([ chalk/colorspaces/rgb_f32/tests/Makefile ])
+AC_CONFIG_FILES([ chalk/colorspaces/rgb_u16/Makefile ])
+AC_CONFIG_FILES([ chalk/colorspaces/rgb_u16/tests/Makefile ])
+AC_CONFIG_FILES([ chalk/colorspaces/rgb_u8/Makefile ])
+AC_CONFIG_FILES([ chalk/colorspaces/rgb_u8/templates/Makefile ])
+AC_CONFIG_FILES([ chalk/colorspaces/rgb_u8/tests/Makefile ])
+AC_CONFIG_FILES([ chalk/colorspaces/wet/Makefile ])
+AC_CONFIG_FILES([ chalk/colorspaces/wetsticky/Makefile ])
+AC_CONFIG_FILES([ chalk/colorspaces/wetsticky/brushop/Makefile ])
+AC_CONFIG_FILES([ chalk/colorspaces/ycbcr_u16/Makefile ])
+AC_CONFIG_FILES([ chalk/colorspaces/ycbcr_u8/Makefile ])
+AC_CONFIG_FILES([ chalk/core/Makefile ])
+AC_CONFIG_FILES([ chalk/core/tests/Makefile ])
+AC_CONFIG_FILES([ chalk/core/tiles/Makefile ])
+AC_CONFIG_FILES([ chalk/core/tiles/tests/Makefile ])
+AC_CONFIG_FILES([ chalk/data/Makefile ])
+AC_CONFIG_FILES([ chalk/data/brushes/Makefile ])
+AC_CONFIG_FILES([ chalk/data/gradients/Makefile ])
+AC_CONFIG_FILES([ chalk/data/images/Makefile ])
+AC_CONFIG_FILES([ chalk/data/palettes/Makefile ])
+AC_CONFIG_FILES([ chalk/data/patterns/Makefile ])
+AC_CONFIG_FILES([ chalk/data/profiles/Makefile ])
+AC_CONFIG_FILES([ chalk/dtd/Makefile ])
+AC_CONFIG_FILES([ chalk/chalkcolor/Makefile ])
+AC_CONFIG_FILES([ chalk/chalkcolor/colorspaces/Makefile ])
+AC_CONFIG_FILES([ chalk/chalkcolor/tests/Makefile ])
+AC_CONFIG_FILES([ chalk/pics/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/filters/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/filters/blur/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/filters/bumpmap/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/filters/cimg/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/filters/colorify/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/filters/colors/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/filters/colorsfilters/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/filters/convolutionfilters/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/filters/cubismfilter/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/filters/embossfilter/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/filters/example/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/filters/fastcolortransfer/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/filters/imageenhancement/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/filters/lenscorrectionfilter/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/filters/levelfilter/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/filters/noisefilter/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/filters/oilpaintfilter/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/filters/pixelizefilter/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/filters/raindropsfilter/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/filters/randompickfilter/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/filters/roundcorners/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/filters/smalltilesfilter/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/filters/sobelfilter/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/filters/threadtest/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/filters/unsharp/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/filters/wavefilter/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/paintops/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/paintops/defaultpaintops/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/tools/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/tools/defaulttools/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/tools/selectiontools/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/tools/tool_crop/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/tools/tool_curves/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/tools/tool_filter/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/tools/tool_perspectivegrid/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/tools/tool_perspectivetransform/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/tools/tool_polygon/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/tools/tool_polyline/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/tools/tool_selectsimilar/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/tools/tool_star/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/tools/tool_transform/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/viewplugins/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/viewplugins/colorrange/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/viewplugins/colorspaceconversion/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/viewplugins/dropshadow/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/viewplugins/filtersgallery/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/viewplugins/histogram/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/viewplugins/histogram_docker/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/viewplugins/history_docker/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/viewplugins/imagesize/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/viewplugins/modify_selection/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/viewplugins/performancetest/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/viewplugins/rotateimage/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/viewplugins/screenshot/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/viewplugins/scripting/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/viewplugins/scripting/chalkcore/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/viewplugins/scripting/chalkscripting/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/viewplugins/scripting/samples/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/viewplugins/scripting/samples/python/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/viewplugins/scripting/samples/ruby/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/viewplugins/selectopaque/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/viewplugins/separate_channels/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/viewplugins/shearimage/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/viewplugins/substrate/Makefile ])
+AC_CONFIG_FILES([ chalk/plugins/viewplugins/variations/Makefile ])
+AC_CONFIG_FILES([ chalk/sdk/Makefile ])
+AC_CONFIG_FILES([ chalk/ui/Makefile ])
AC_CONFIG_FILES([ kspread/Makefile ])
AC_CONFIG_FILES([ kspread/dialogs/Makefile ])
AC_CONFIG_FILES([ kspread/dtd/Makefile ])
@@ -2214,7 +2214,7 @@ for args in $SUBDIRLIST ; do
kpresenter) COMPILE_FILTER_KPRESENTER="$args " ;;
kformula) COMPILE_FILTER_KFORMULA="$args " ;;
kugar) COMPILE_FILTER_KUGAR="$args " ;;
- krita) COMPILE_FILTER_KRITA="$args " ;;
+ chalk) COMPILE_FILTER_KRITA="$args " ;;
kivio) COMPILE_FILTER_KIVIO="$args " ;;
kexi) COMPILE_FILTER_KEXI="$args " ;;
esac
@@ -2230,7 +2230,7 @@ for args in $DO_NOT_COMPILE ; do
kpresenter) COMPILE_FILTER_KPRESENTER= ;;
kformula) COMPILE_FILTER_KFORMULA= ;;
kugar) COMPILE_FILTER_KUGAR= ;;
- krita) COMPILE_FILTER_KRITA= ;;
+ chalk) COMPILE_FILTER_KRITA= ;;
kivio) COMPILE_FILTER_KIVIO= ;;
kexi) COMPILE_FILTER_KEXI= ;;
esac
@@ -2306,7 +2306,7 @@ AC_MSG_CHECKING([whether kopainter should be compiled])
# first check which main application we could compile
for args in $SUBDIRLIST ; do
case $args in
- krita) COMPILE_LIB_FOR_KRITA="$args " ;;
+ chalk) COMPILE_LIB_FOR_KRITA="$args " ;;
karbon) COMPILE_LIB_FOR_KARBON="$args " ;;
kivio) COMPILE_LIB_FOR_KIVIO="$args " ;;
esac
@@ -2316,7 +2316,7 @@ done
COMPILE_LIB_FOR_KPRESENTER="#"
for args in $DO_NOT_COMPILE ; do
case $args in
- krita) COMPILE_LIB_FOR_KRITA= ;;
+ chalk) COMPILE_LIB_FOR_KRITA= ;;
karbon) COMPILE_LIB_FOR_KARBON= ;;
kivio) COMPILE_LIB_FOR_KIVIO= ;;
kpresenter) COMPILE_LIB_FOR_KPRESENTER= ;;
@@ -2336,13 +2336,13 @@ AM_CONDITIONAL(compile_lib_KOPAINTER, test "$USERFEEDBACKCOMPILELIB" = "yes" )
AC_OUTPUT
if test -z "$LIBGMAGICK_LIBS" -a -z "$LIBMAGICK_LIBS"; then
echo ""
- echo "You're missing GraphicsMagick (>=1.1.7). krita's GraphicsMagick import/export"
+ echo "You're missing GraphicsMagick (>=1.1.7). chalk's GraphicsMagick import/export"
echo "filter will not be compiled. You can download GraphicsMagick from"
- echo "http://www.graphicsmagick.org/. The GraphicsMagick filter allows krita to"
+ echo "http://www.graphicsmagick.org/. The GraphicsMagick filter allows chalk to"
echo "read and write XCF, PSD, GIF, BMP, and many other image formats."
echo ""
echo "If you have problems compiling GraphicsMagick, please try configuring it using"
- echo "the --without-magick-plus-plus flag, the C++ API isn't needed for krita."
+ echo "the --without-magick-plus-plus flag, the C++ API isn't needed for chalk."
echo ""
all_tests=bad
AC_DEFINE([include_imagemagick_filter],"",[don't use magick filter])
@@ -2351,8 +2351,8 @@ fi
if test -z "$LIBGMAGICK_LIBS" -a ! -z "$LIBMAGICK_LIBS"; then
echo ""
- echo "You're missing GraphicsMagick (>=1.1.7). krita's GraphicsMagick import/export"
- echo "filter will not be compiled. But ImageMagick was found, which mean that krita"
+ echo "You're missing GraphicsMagick (>=1.1.7). chalk's GraphicsMagick import/export"
+ echo "filter will not be compiled. But ImageMagick was found, which mean that chalk"
echo "will be able to read and write XCF, PSD, GIF, BMP, and many other image formats."
echo "But the ImageMagick filter is deprecated and we strongly advise you to install"
echo "GraphicsMagick either from your distribution or from http://www.graphicsmagick.org/"
@@ -2360,7 +2360,7 @@ fi
if test -z "$LIBJPEG" -o -z "$LIBEXIF"; then
echo ""
echo "You're missing libjpeg or libexif 0.6.12 or later (binaries and/or headers)."
- echo "krita won't be able to import/export jpeg"
+ echo "chalk won't be able to import/export jpeg"
echo ""
all_tests=bad
fi
@@ -2368,20 +2368,20 @@ fi
#
#if test -z "$LIBMAGICK_LIBS"; then
# echo ""
-# echo "You're missing ImageMagick (>=6.1.0). krita's ImageMagick import/export"
+# echo "You're missing ImageMagick (>=6.1.0). chalk's ImageMagick import/export"
# echo "filter will not be compiled. You can download ImageMagick from"
-# echo "http://www.imagemagick.org/. The ImageMagick filter allows krita to"
+# echo "http://www.imagemagick.org/. The ImageMagick filter allows chalk to"
# echo "read and write XCF, PSD, GIF, BMP, and many other image formats."
# echo ""
# echo "If you have problems compiling ImageMagick, please try configuring it using"
-# echo "the --without-magick-plus-plus flag, the C++ API isn't needed for krita."
+# echo "the --without-magick-plus-plus flag, the C++ API isn't needed for chalk."
# echo ""
# all_tests=bad
#fi
if test -z "$OPENEXR_LIBS"; then
echo ""
- echo "You're missing the OpenEXR library. Krita's OpenEXR import/export filter will "
+ echo "You're missing the OpenEXR library. Chalk's OpenEXR import/export filter will "
echo "not be compiled. You can download OpenEXR from http://www.openexr.com or "
echo "install it from an appropriate binary package."
echo ""
@@ -2391,13 +2391,13 @@ fi
if test -z "$POPPLER_LIBS"; then
echo ""
echo "You're missing libpoppler 0.5.1 or later (binaries and/or headers)."
- echo "krita won't be able to import pdf"
+ echo "chalk won't be able to import pdf"
echo "note that the qt-binding of libpoppler is required"
echo ""
fi
if test -z "$LIBPNG"; then
echo ""
- echo "You're missing libpng (binaries and/or headers), krita won't be able"
+ echo "You're missing libpng (binaries and/or headers), chalk won't be able"
echo "to import/export png"
echo ""
all_tests=bad
@@ -2405,7 +2405,7 @@ fi
if test -z "$LIBTIFF"; then
echo ""
- echo "You're missing libtiff (binaries and/or headers), krita won't be able"
+ echo "You're missing libtiff (binaries and/or headers), chalk won't be able"
echo "to import/export tiff"
echo ""
all_tests=bad
@@ -2572,16 +2572,16 @@ EOS
fi
if test -z "$LCMS_LIBS"; then
echo ""
- echo "LittleCMS is missing, Krita will not be built."
+ echo "LittleCMS is missing, Chalk will not be built."
echo ""
- echo "If you want to compile Krita you should install:"
+ echo "If you want to compile Chalk you should install:"
echo " * lcms 1.15 or newer (http://www.littlecms.com/)"
echo ""
all_tests=bad
else
if test -z "$GLLIB"; then
echo ""
- echo "You're missing OpenGL libraries. krita will"
+ echo "You're missing OpenGL libraries. chalk will"
echo "not be able to use OpenGL for hardware"
echo "accelerated rendering."
echo ""