summaryrefslogtreecommitdiffstats
path: root/kchart/templates/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kchart/templates/CMakeLists.txt')
-rw-r--r--kchart/templates/CMakeLists.txt21
1 files changed, 21 insertions, 0 deletions
diff --git a/kchart/templates/CMakeLists.txt b/kchart/templates/CMakeLists.txt
new file mode 100644
index 00000000..30212fe1
--- /dev/null
+++ b/kchart/templates/CMakeLists.txt
@@ -0,0 +1,21 @@
+###############################################################################
+# Trinity KOffice #
+# --------------- #
+# This file is licensed under the terms of GNU GPL v3 or later. #
+# Improvements and feedback are welcome. #
+###############################################################################
+
+### Data ######################################################################
+install(
+ FILES .directory BarChart.desktop Empty.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/kchart/templates/chart
+)
+
+install(
+ FILES BarChart.chrt Empty.chrt
+ DESTINATION ${DATA_INSTALL_DIR}/kchart/templates/chart/.source
+)
+
+tde_install_icons()
+
+# kate: indent-width 2; replace-tabs true; \ No newline at end of file