summaryrefslogtreecommitdiffstats
path: root/krita/plugins/viewplugins/screenshot/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'krita/plugins/viewplugins/screenshot/Makefile.am')
-rw-r--r--krita/plugins/viewplugins/screenshot/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/krita/plugins/viewplugins/screenshot/Makefile.am b/krita/plugins/viewplugins/screenshot/Makefile.am
index da245c22..f05e3154 100644
--- a/krita/plugins/viewplugins/screenshot/Makefile.am
+++ b/krita/plugins/viewplugins/screenshot/Makefile.am
@@ -15,8 +15,8 @@ kde_module_LTLIBRARIES = kritascreenshot.la
kritascreenshot_la_SOURCES = screenshot.cpp ksnapshot.cpp regiongrabber.cpp ksnapshotwidget.ui
noinst_HEADERS = screenshot.h ksnapshot.h regiongrabber.h ksnapshotwidget.h ksnapshotwidget.ui.h
-kritascreenshot_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) kritablurfilter_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) $(LIB_QT) -lkdecore -lkdeui -lkjs -lkdefx -lkio -lkparts -L../../../../krita/kritacolor/.libs -lkritacolor -L../../../../krita/core/.libs -lkritaimage \
- -L../../../../krita/ui/.libs -lkritaui -L../../../../lib/kofficeui/.libs -lkofficeui
+kritascreenshot_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) $(LIB_QT) -lkdecore -lkdeui -lkjs -lkdefx -lkio -lkparts -L../../../../krita/kritacolor/.libs -lkritacolor -L../../../../krita/core/.libs -lkritaimage \
+ -L../../../../krita/ui/.libs -lkritaui -L../../../../lib/kofficeui/.libs -lkofficeui -lkdeprint
kritascreenshot_la_LIBADD = ../../../libkritacommon.la
kde_services_DATA = kritascreenshot.desktop