summaryrefslogtreecommitdiffstats
path: root/lib/kofficeui/pics/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/kofficeui/pics/CMakeLists.txt')
-rw-r--r--lib/kofficeui/pics/CMakeLists.txt23
1 files changed, 23 insertions, 0 deletions
diff --git a/lib/kofficeui/pics/CMakeLists.txt b/lib/kofficeui/pics/CMakeLists.txt
new file mode 100644
index 00000000..1d14be12
--- /dev/null
+++ b/lib/kofficeui/pics/CMakeLists.txt
@@ -0,0 +1,23 @@
+###############################################################################
+# Trinity KOffice #
+# --------------- #
+# This file is licensed under the terms of GNU GPL v3 or later. #
+# Improvements and feedback are welcome. #
+###############################################################################
+
+install(
+ FILES
+ koRulerFirst.png koRulerLeft.png koffice-logo.png
+ koKoolBarDown.png koKoolBarUp.png
+ koPortrait.png koLandscape.png
+ DESTINATION ${DATA_INSTALL_DIR}/koffice/pics
+)
+
+install(
+ FILES
+ kounitdoublecombobox.png kounitdoublelineedit.png
+ kounitdoublespinbox2.png kounitdoublespincombobox.png
+ DESTINATION ${DATA_INSTALL_DIR}/kofficewidgets/pics
+)
+
+# kate: indent-width 2; replace-tabs true; \ No newline at end of file