summaryrefslogtreecommitdiffstats
path: root/lib/kotext/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/kotext/tests/Makefile.am')
-rw-r--r--lib/kotext/tests/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/lib/kotext/tests/Makefile.am b/lib/kotext/tests/Makefile.am
index d5cf50a2..fd7754b2 100644
--- a/lib/kotext/tests/Makefile.am
+++ b/lib/kotext/tests/Makefile.am
@@ -8,17 +8,17 @@ check_PROGRAMS = kotextformattertest kobordertest kovariabletest
TESTS = kotextformattertest kovariabletest
LDADD = ../libkotext.la
-AM_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+AM_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
kobordertest_SOURCES = kobordertest.cpp
kotextformattertest_SOURCES = kotextformattertest.cpp
kovariabletest_SOURCES = kovariabletest.cpp
-check_LTLIBRARIES = kunittest_KoUserStyleTester.la
+check_LTLIBRARIES = tdeunittest_KoUserStyleTester.la
-kunittest_KoUserStyleTester_la_SOURCES = KoUserStyleTester.cpp
-kunittest_KoUserStyleTester_la_LIBADD = ../libkotext.la -lkunittest
-kunittest_KoUserStyleTester_la_LDFLAGS = -module $(KDE_CHECK_PLUGIN) $(all_libraries)
+tdeunittest_KoUserStyleTester_la_SOURCES = KoUserStyleTester.cpp
+tdeunittest_KoUserStyleTester_la_LIBADD = ../libkotext.la -ltdeunittest
+tdeunittest_KoUserStyleTester_la_LDFLAGS = -module $(KDE_CHECK_PLUGIN) $(all_libraries)
check-local:
- kunittestmodrunner
+ tdeunittestmodrunner