summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-12 21:51:29 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-12 21:51:49 +0100
commitec30f6856c2356b4eb5a0aa7a2119947b7304820 (patch)
treec76a5554662c78803cea21459e0d7b36a7a207d4 /CMakeLists.txt
parent7efc7693966d3423dbc57fe46eddbbbc9d81ef4f (diff)
downloadkonversation-ec30f6856c2356b4eb5a0aa7a2119947b7304820.tar.gz
konversation-ec30f6856c2356b4eb5a0aa7a2119947b7304820.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit b9b7a0b31581b881c6ae8877aff3695c08390172)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6b8419f..8a201eb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ project( konversation )
##### include essential cmake modules ###########
include( FindPkgConfig )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
# @Add othere required cmake modules here@