summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-12 21:52:24 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-12 21:52:42 +0100
commit4ccb6f383b74bf786b4e56805d18872368c9672f (patch)
treec479d92b629e51b71ca1a1652996d88ecf304e51 /CMakeLists.txt
parentf7126b4cd8d288c019229412d513b7a3fe49ad7d (diff)
downloadkpicosim-4ccb6f383b74bf786b4e56805d18872368c9672f.tar.gz
kpicosim-4ccb6f383b74bf786b4e56805d18872368c9672f.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 99a09f78f10531d3e04d960a91af31f562eadc6b)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6846f33..e16b6ee 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )