summaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 8ad47a8..eaad4db 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -50,6 +50,6 @@ endif (HAVE_CALENDARLOCAL_H)
set(importaddresses_SRCS importaddresses.cc)
trinity_add_executable(importaddresses ${importaddresses_SRCS})
-target_link_libraries(importaddresses kpilot ${QT_LIBRARIES} kabc kabc_file)
+target_link_libraries(importaddresses kpilot ${QT_LIBRARIES} tdeabc tdeabc_file)
add_test(importaddresses ${EXECUTABLE_OUTPUT_PATH}/importaddresses)