summaryrefslogtreecommitdiffstats
path: root/krArc/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2021-01-26 12:09:28 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2021-01-26 12:09:28 +0900
commit88d44ce75144a78770db59d033395537a36f1b25 (patch)
treeb60c0a536679f23f6331eb1f48eb9da0483dbcd2 /krArc/Makefile.am
parente600304f0a18ff5648a561d2543f9579f3d60a79 (diff)
downloadkrusader-88d44ce75144a78770db59d033395537a36f1b25.tar.gz
krusader-88d44ce75144a78770db59d033395537a36f1b25.zip
Renaming of files in preparation for code style tools.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'krArc/Makefile.am')
-rw-r--r--krArc/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/krArc/Makefile.am b/krArc/Makefile.am
index 3dde0f3..e2afcee 100644
--- a/krArc/Makefile.am
+++ b/krArc/Makefile.am
@@ -52,7 +52,7 @@ uninstall-local:
# make messages.po. Move this one to ../po/ and "make merge" in po
# the -x is for skipping messages already translated in tdelibs
messages:
- LIST=`find . -name \*.h -o -name \*.hh -o -name \*.H -o -name \*.hxx -o -name \*.hpp -o -name \*.cpp -o -name \*.cc -o -name \*.cxx -o -name \*.ecpp -o -name \*.C`; \
+ LIST=`find . -name \*.h -o -name \*.cpp`; \
if test -n "$$LIST"; then \
$(XGETTEXT) -C -ki18n -x $(kde_includes)/kde.pot $$LIST -o ../po/krarc.pot; \
fi