summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2021-09-03 03:33:14 +0200
committerSlávek Banko <slavek.banko@axis.cz>2021-09-03 03:33:30 +0200
commit643cf6294a249a0273cf9bb9a40d1c91dde830b7 (patch)
tree09161f2a5dbace3c508cdee34f1678564dd2d09c /CMakeLists.txt
parent539fae400c017595d64c0919b9ea9ab00b80a14e (diff)
downloadkscope-643cf6294a249a0273cf9bb9a40d1c91dde830b7.tar.gz
kscope-643cf6294a249a0273cf9bb9a40d1c91dde830b7.zip
Use common rules for build and install documentation and translations.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 099fec02f5a86f92223749d7a031a5f3948fabb9)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 660d752..8034df3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -70,8 +70,8 @@ set( CMAKE_MODULE_LINKER_FLAGS "${CMAKE_MODULE_LINKER_FLAGS} -Wl,--no-undefined"
##### directories
add_subdirectory( src )
-tde_conditional_add_subdirectory( BUILD_DOC doc )
-tde_conditional_add_subdirectory( BUILD_TRANSLATIONS translations )
+tde_conditional_add_project_docs( BUILD_DOC )
+tde_conditional_add_project_translations( BUILD_TRANSLATIONS )
##### write configure files