summaryrefslogtreecommitdiffstats
path: root/ksquirrel/ksquirrel-libs-configurator/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ksquirrel/ksquirrel-libs-configurator/Makefile.am')
-rw-r--r--ksquirrel/ksquirrel-libs-configurator/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/ksquirrel/ksquirrel-libs-configurator/Makefile.am b/ksquirrel/ksquirrel-libs-configurator/Makefile.am
new file mode 100644
index 0000000..8750aff
--- /dev/null
+++ b/ksquirrel/ksquirrel-libs-configurator/Makefile.am
@@ -0,0 +1,15 @@
+INCLUDES = $(all_includes) -I$(srcdir)
+
+bin_PROGRAMS = ksquirrel-libs-configurator-real
+bin_SCRIPTS = ksquirrel-libs-configurator
+
+ksquirrel_libs_configurator_real_SOURCES = main.cpp klc.ui
+ksquirrel_libs_configurator_real_LDADD = $(KDE_LDFLAGS) $(QT_LDFLAGS) $(LIB_KIO) $(LIB_KDEUI) $(LIB_KDECORE) $(LIB_QT)
+
+AM_CXXFLAGS = $(ksquirrellibs_CFLAGS)
+
+messages:
+ LIST=`find . -name \*.h -o -name \*.hh -o -name \*.H -o -name \*.hxx -o -name \*.hpp -o -name \*.cpp -o -name \*.cc -o -name \*.cxx -o -name \*.ecpp -o -name \*.C`; \
+ if test -n "$$LIST"; then \
+ $(XGETTEXT) $$LIST -o $(podir)/ksquirrel.pot; \
+ fi