summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2021-02-04 12:07:16 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2021-02-04 12:07:42 +0900
commit7d811e2b8b9b2aa2c8df6450bb0a83898dca6d28 (patch)
tree95988fa2a339708de071df2e2ad19fb23ef80938 /Makefile.am
parent84f96ac813b0a0367eaf405be298e1abf55cddd3 (diff)
downloadktorrent-7d811e2b8b9b2aa2c8df6450bb0a83898dca6d28.tar.gz
ktorrent-7d811e2b8b9b2aa2c8df6450bb0a83898dca6d28.zip
Renaming of files in preparation for code style tools.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it> (cherry picked from commit 286e9fe2ad29b5a1b6520efaed7ed2a54198ae17)
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 7844aa3..fd2862c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -6,7 +6,7 @@ EXTRA_DIST = AUTHORS COPYING ChangeLog INSTALL README TODO
messages: rc.cpp
$(EXTRACTRC) `find . -name "*.rc" -o -name "*.ui" -o -name "*.kcfg"` > rc.cpp
- LIST=`find . -name \*.h -o -name \*.hh -o -name \*.H -o -name \*.hxx -o -name \*.hpp -o -name \*.cpp -o -name \*.cc -o -name *.cxx -o -name \*.ecpp -o -name \*.C`; \
+ LIST=`find . -name \*.h -o -name \*.cpp`; \
if test -n "$$LIST"; then \
$(XGETTEXT) $$LIST -o $(podir)/ktorrent.pot; \
fi