summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2021-02-04 12:07:16 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2021-02-04 12:07:16 +0900
commit286e9fe2ad29b5a1b6520efaed7ed2a54198ae17 (patch)
treeb8a82a7b82e7e2d51d3e349f9f041173b8f67a02 /Makefile.am
parent96d3bd400c19e35de3b9ae9d90cf93b339c06d1a (diff)
downloadktorrent-286e9fe2ad29b5a1b6520efaed7ed2a54198ae17.tar.gz
ktorrent-286e9fe2ad29b5a1b6520efaed7ed2a54198ae17.zip
Renaming of files in preparation for code style tools.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 7844aa3..fd2862c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -6,7 +6,7 @@ EXTRA_DIST = AUTHORS COPYING ChangeLog INSTALL README TODO
messages: rc.cpp
$(EXTRACTRC) `find . -name "*.rc" -o -name "*.ui" -o -name "*.kcfg"` > rc.cpp
- LIST=`find . -name \*.h -o -name \*.hh -o -name \*.H -o -name \*.hxx -o -name \*.hpp -o -name \*.cpp -o -name \*.cc -o -name *.cxx -o -name \*.ecpp -o -name \*.C`; \
+ LIST=`find . -name \*.h -o -name \*.cpp`; \
if test -n "$$LIST"; then \
$(XGETTEXT) $$LIST -o $(podir)/ktorrent.pot; \
fi