summaryrefslogtreecommitdiffstats
path: root/apps/kttorinfo/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'apps/kttorinfo/Makefile.am')
-rw-r--r--apps/kttorinfo/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/apps/kttorinfo/Makefile.am b/apps/kttorinfo/Makefile.am
new file mode 100644
index 0000000..01e34c3
--- /dev/null
+++ b/apps/kttorinfo/Makefile.am
@@ -0,0 +1,10 @@
+INCLUDES = -I$(srcdir)/../../libktorrent $(all_includes)
+METASOURCES = AUTO
+
+bin_PROGRAMS = kttorinfo
+kttorinfo_SOURCES = main.cpp
+kttorinfo_LDFLAGS = $(KDE_RPATH) $(all_libraries)
+kttorinfo_LDADD = ../../libktorrent/libktorrent.la $(LIB_KPARTS) $(LIB_KFILE) \
+ $(LIB_KIO)
+
+KDE_CXXFLAGS = $(USE_EXCEPTIONS) $(USE_RTTI)