summaryrefslogtreecommitdiffstats
path: root/apps/ktupnptest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'apps/ktupnptest/Makefile.am')
-rw-r--r--apps/ktupnptest/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/apps/ktupnptest/Makefile.am b/apps/ktupnptest/Makefile.am
index ba619b5..0d98c3b 100644
--- a/apps/ktupnptest/Makefile.am
+++ b/apps/ktupnptest/Makefile.am
@@ -4,7 +4,7 @@ bin_PROGRAMS = ktupnptest
ktupnptest_SOURCES = main.cpp upnptestapp.cpp mainwidget.ui
ktupnptest_LDADD = ../../plugins/upnp/libktupnp.la \
- ../../libktorrent/libktorrent.la $(LIB_KIO)
-ktupnptest_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
+ ../../libktorrent/libktorrent.la $(LIB_TDEIO)
+ktupnptest_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
noinst_HEADERS = upnptestapp.h
KDE_CXXFLAGS = $(USE_EXCEPTIONS) $(USE_RTTI)