summaryrefslogtreecommitdiffstats
path: root/apps/ktupnptest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'apps/ktupnptest/Makefile.am')
-rw-r--r--apps/ktupnptest/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/apps/ktupnptest/Makefile.am b/apps/ktupnptest/Makefile.am
new file mode 100644
index 0000000..95cfa6e
--- /dev/null
+++ b/apps/ktupnptest/Makefile.am
@@ -0,0 +1,9 @@
+INCLUDES = -I$(srcdir)/../../libktorrent -I$(srcdir)/../.. $(all_includes)
+METASOURCES = AUTO
+bin_PROGRAMS = ktupnptest
+
+ktupnptest_SOURCES = main.cpp upnptestapp.cpp mainwidget.ui
+ktupnptest_LDADD = ../../plugins/upnp/libktupnp.la \
+ ../../libktorrent/libktorrent.la
+noinst_HEADERS = upnptestapp.h
+KDE_CXXFLAGS = $(USE_EXCEPTIONS) $(USE_RTTI)