summaryrefslogtreecommitdiffstats
path: root/plugins/scanfolder/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/scanfolder/Makefile.am')
-rw-r--r--plugins/scanfolder/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/scanfolder/Makefile.am b/plugins/scanfolder/Makefile.am
index 191f623..4fd62b1 100644
--- a/plugins/scanfolder/Makefile.am
+++ b/plugins/scanfolder/Makefile.am
@@ -25,7 +25,7 @@ ktscanfolderplugin_la_SOURCES = scanfolderplugin.cpp \
scanfolderpluginsettings.kcfgc scanfolderprefpage.cpp sfprefwidgetbase.ui scanfolderprefpagewidget.cpp \
scanfolder.cpp
ktscanfolderplugin_la_LIBADD = $(LIB_KPARTS) ../../libktorrent/libktorrent.la \
- $(LIB_QT) $(LIB_TDECORE) $(LIB_TDEUI) $(LIB_KFILE)
+ $(LIB_QT) $(LIB_TDECORE) $(LIB_TDEUI) $(LIB_TDEFILE)
KDE_CXXFLAGS = $(USE_EXCEPTIONS) $(USE_RTTI)