summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-13 18:29:30 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-13 18:29:43 +0100
commit9e8cf48aad5ae248a778e9bb194a78a032b5a148 (patch)
tree32a9f9d11ded208b5d76ef0731571bfae59fbe48 /CMakeLists.txt
parentf6a0cbc8d6f16dbc292d23cda5ec7c9fa2b3c589 (diff)
downloadkvkbd-9e8cf48aad5ae248a778e9bb194a78a032b5a148.tar.gz
kvkbd-9e8cf48aad5ae248a778e9bb194a78a032b5a148.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 41e5807edb2afb616337335656276a542b0b6b65)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 11af93a..a718b15 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )