summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 82c1669..6df8e96 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -4,6 +4,8 @@ include_directories(
${CMAKE_CURRENT_SOURCE_DIR}
${TDE_INCLUDE_DIR}
${TQT_INCLUDE_DIRS}
+ ${X11_INCLUDE_DIR}
+ ${X11_XTest_INCLUDE_PATH}
)
link_directories(
@@ -27,7 +29,7 @@ tde_add_executable( ${PROJECT_NAME} AUTOMOC
tdecore-shared
tdeui-shared
tdeio-shared
- Xtst
+ ${X11_XTest_LIB}
DESTINATION ${BIN_INSTALL_DIR}
)
@@ -47,5 +49,5 @@ install(
install(
FILES ${PROJECT_NAME}.desktop
- DESTINATION ${APPS_INSTALL_DIR}/Utilities
+ DESTINATION ${XDG_APPS_INSTALL_DIR}
)