summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 19cacf5..2ef92ed 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -69,9 +69,11 @@ install-data-local:
# $(INSTALL_DATA) $(srcdir)/x-cisco.desktop $(kde_mimedir)/application/x-cisco.desktop
# $(INSTALL_DATA) $(srcdir)/x-openvpn.desktop $(kde_mimedir)/application/x-openvpn.desktop
$(mkinstalldirs) $(DESTDIR)$(kde_datadir)/kvpnc/
- $(INSTALL_DATA) $(srcdir)/pcf.protocol $(DESTDIR)$(kde_datadir)/kvpnc/pcf.protocol
$(INSTALL_DATA) $(srcdir)/ovpn.protocol $(DESTDIR)$(kde_datadir)/kvpnc/ovpn.protocol
+protocol_DATA = pcf.protocol
+protocoldir = $(kde_servicesdir)
+
# this 10 paths are KDE specific. Use them:
# kde_htmldir Where your docs should go to. (contains lang subdirs)
# kde_appsdir Where your application file (.kdelnk) should go to.