summaryrefslogtreecommitdiffstats
path: root/part/pics/Makefile.am
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2016-03-26 13:50:43 +0100
committerSlávek Banko <slavek.banko@axis.cz>2016-03-26 13:50:43 +0100
commitd62c8c002c51fb7c36487839eeeb4ac89f044dee (patch)
treebb4d1f5c631ab1f22a3018ba39e6a806035f80fd /part/pics/Makefile.am
downloadkxmleditor-d62c8c002c51fb7c36487839eeeb4ac89f044dee.tar.gz
kxmleditor-d62c8c002c51fb7c36487839eeeb4ac89f044dee.zip
Initial import of kxmleditor 1.1.4
Diffstat (limited to 'part/pics/Makefile.am')
-rw-r--r--part/pics/Makefile.am38
1 files changed, 38 insertions, 0 deletions
diff --git a/part/pics/Makefile.am b/part/pics/Makefile.am
new file mode 100644
index 0000000..a291541
--- /dev/null
+++ b/part/pics/Makefile.am
@@ -0,0 +1,38 @@
+####### kdevelop will overwrite this part!!! (begin)##########
+
+EXTRA_DIST = xml_attribute.png xml_cdata.png xml_comment.png xml_element.png xml_text.png xml_procinstr.png xml_cdata_b.png xml_comment_b.png xml_element_b.png xml_text_b.png xml_procinstr_b.png
+
+install-data-local:
+ $(mkinstalldirs) $(kde_datadir)/kxmleditor/
+ $(mkinstalldirs) $(kde_datadir)/kxmleditor/pics/
+ $(INSTALL_DATA) $(srcdir)/xml_attribute.png $(kde_datadir)/kxmleditor/pics/xml_attribute.png
+ $(INSTALL_DATA) $(srcdir)/xml_cdata.png $(kde_datadir)/kxmleditor/pics/xml_cdata.png
+ $(INSTALL_DATA) $(srcdir)/xml_contents.png $(kde_datadir)/kxmleditor/pics/xml_contents.png
+ $(INSTALL_DATA) $(srcdir)/xml_comment.png $(kde_datadir)/kxmleditor/pics/xml_comment.png
+ $(INSTALL_DATA) $(srcdir)/xml_element.png $(kde_datadir)/kxmleditor/pics/xml_element.png
+ $(INSTALL_DATA) $(srcdir)/xml_text.png $(kde_datadir)/kxmleditor/pics/xml_text.png
+ $(INSTALL_DATA) $(srcdir)/xml_procinstr.png $(kde_datadir)/kxmleditor/pics/xml_procinstr.png
+ $(INSTALL_DATA) $(srcdir)/xml_cdata_b.png $(kde_datadir)/kxmleditor/pics/xml_cdata_b.png
+ $(INSTALL_DATA) $(srcdir)/xml_contents_b.png $(kde_datadir)/kxmleditor/pics/xml_contents_b.png
+ $(INSTALL_DATA) $(srcdir)/xml_comment_b.png $(kde_datadir)/kxmleditor/pics/xml_comment_b.png
+ $(INSTALL_DATA) $(srcdir)/xml_element_b.png $(kde_datadir)/kxmleditor/pics/xml_element_b.png
+ $(INSTALL_DATA) $(srcdir)/xml_text_b.png $(kde_datadir)/kxmleditor/pics/xml_text_b.png
+ $(INSTALL_DATA) $(srcdir)/xml_procinstr_b.png $(kde_datadir)/kxmleditor/pics/xml_procinstr_b.png
+
+uninstall-local:
+ -rm -f $(kde_datadir)/kxmleditor/pics/xml_attribute.png
+ -rm -f $(kde_datadir)/kxmleditor/pics/xml_cdata.png
+ -rm -f $(kde_datadir)/kxmleditor/pics/xml_contents.png
+ -rm -f $(kde_datadir)/kxmleditor/pics/xml_comment.png
+ -rm -f $(kde_datadir)/kxmleditor/pics/xml_element.png
+ -rm -f $(kde_datadir)/kxmleditor/pics/xml_text.png
+ -rm -f $(kde_datadir)/kxmleditor/pics/xml_procinstr.png
+ -rm -f $(kde_datadir)/kxmleditor/pics/xml_cdata_b.png
+ -rm -f $(kde_datadir)/kxmleditor/pics/xml_contents_b.png
+ -rm -f $(kde_datadir)/kxmleditor/pics/xml_comment_b.png
+ -rm -f $(kde_datadir)/kxmleditor/pics/xml_element_b.png
+ -rm -f $(kde_datadir)/kxmleditor/pics/xml_text_b.png
+ -rm -f $(kde_datadir)/kxmleditor/pics/xml_procinstr_b.png
+ -rmdir $(kde_datadir)/kxmleditor/pics
+
+####### kdevelop will overwrite this part!!! (end)############