summaryrefslogtreecommitdiffstats
path: root/test/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/src/CMakeLists.txt')
-rw-r--r--test/src/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/test/src/CMakeLists.txt b/test/src/CMakeLists.txt
new file mode 100644
index 0000000..947fc8a
--- /dev/null
+++ b/test/src/CMakeLists.txt
@@ -0,0 +1,20 @@
+include_directories(
+ ${CMAKE_BINARY_DIR}
+ ${CMAKE_CURRENT_BINARY_DIR}
+ ${CMAKE_CURRENT_SOURCE_DIR}
+ ${CMAKE_SOURCE_DIR}/src
+ ${GTHREAD_INCLUDE_DIRS}
+)
+
+
+##### caldav-test (executable)
+
+tde_add_executable( caldav-test
+
+ SOURCES
+ caldav-test.c
+ LINK
+ caldav-static
+
+ DESTINATION ${BIN_INSTALL_DIR}
+)