summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorrunge <runge>2005-10-23 04:11:28 +0000
committerrunge <runge>2005-10-23 04:11:28 +0000
commitde99644d2fa630828fd6e92ed206dd63da1fdfa9 (patch)
tree55615bc783f2b23f9ab21d11e7894c49c2d06ae3 /configure.ac
parent30c00d0b065ae9b2825b1edfb051c1376c8f9867 (diff)
downloadlibtdevnc-de99644d2fa630828fd6e92ed206dd63da1fdfa9.tar.gz
libtdevnc-de99644d2fa630828fd6e92ed206dd63da1fdfa9.zip
configure.ac: test ... == ... not allowed on all unix.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 6f4d1ec..7f3ccad 100644
--- a/configure.ac
+++ b/configure.ac
@@ -21,10 +21,10 @@ AH_TEMPLATE(WITH_TIGHTVNC_FILETRANSFER, [Disable TightVNCFileTransfer protocol])
AC_ARG_WITH(tightvnc-filetransfer,
[ --without-filetransfer disable TightVNC file transfer protocol],
, [ with_tightvnc_filetransfer=yes ])
-if test "x$with_tightvnc_filetransfer" == "xyes"; then
+if test "x$with_tightvnc_filetransfer" = "xyes"; then
AC_DEFINE(WITH_TIGHTVNC_FILETRANSFER)
fi
-AM_CONDITIONAL(WITH_TIGHTVNC_FILETRANSFER, test "$with_tightvnc_filetransfer" == "yes")
+AM_CONDITIONAL(WITH_TIGHTVNC_FILETRANSFER, test "$with_tightvnc_filetransfer" = "yes")
AH_TEMPLATE(ALLOW24BPP, [Enable 24 bit per pixel in native framebuffer])
AC_ARG_WITH(24bpp,
[ --without-24bpp disable 24 bpp framebuffers],