summaryrefslogtreecommitdiffstats
path: root/vncterm/Makefile.am
diff options
context:
space:
mode:
authorChristian Beier <dontmind@freeshell.org>2011-07-23 18:02:51 +0200
committerChristian Beier <dontmind@freeshell.org>2011-07-23 18:02:51 +0200
commitb6d24bfa115b8ac9d4a16505c8eacacc2b195b15 (patch)
tree4f60e16b335bafc7939f47ed2a830e0a0edbf6cd /vncterm/Makefile.am
parent5a5cfbe24c307c842a736ac222307f8f63950296 (diff)
downloadlibtdevnc-b6d24bfa115b8ac9d4a16505c8eacacc2b195b15.tar.gz
libtdevnc-b6d24bfa115b8ac9d4a16505c8eacacc2b195b15.zip
Adopt autotools build system to Android.
LibVNCServer/LibVNCClient now build for Android!
Diffstat (limited to 'vncterm/Makefile.am')
-rw-r--r--vncterm/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/vncterm/Makefile.am b/vncterm/Makefile.am
index 3ad36a3..6ff0403 100644
--- a/vncterm/Makefile.am
+++ b/vncterm/Makefile.am
@@ -8,10 +8,12 @@ LDADD=../libvncserver/libvncserver.la @WSOCKLIB@
if LINUX
if ! MINGW
+if ! ANDROID
bin_PROGRAMS=LinuxVNC
LinuxVNC_SOURCES=LinuxVNC.c $(CONSOLE_SRCS)
endif
endif
+endif
if ! MINGW
VNCOMMAND=VNCommand