summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2023-11-05 18:45:58 +0100
committerSlávek Banko <slavek.banko@axis.cz>2023-11-12 18:58:37 +0100
commitfdfbfd7ccee0f8933ee5c9a89330a21e82a06606 (patch)
tree22603906f87c0f4d0c1286d4aa44e6594fa24f3c /CMakeLists.txt
parentc7967c1d188a3ad5de9a0632ca0e366930164c55 (diff)
downloadmathemagics-fdfbfd7ccee0f8933ee5c9a89330a21e82a06606.tar.gz
mathemagics-fdfbfd7ccee0f8933ee5c9a89330a21e82a06606.zip
Raise the minimum required version of CMake to 3.5.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit d86c8688fc131f8ff977cfb872a3cd45dbd7efb9)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b45b031..d476fd1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,7 +6,7 @@
# #
############################################
-cmake_minimum_required( VERSION 3.1 )
+cmake_minimum_required( VERSION 3.5 )
##### general package setup