summaryrefslogtreecommitdiffstats
path: root/src/devices/gui/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/devices/gui/Makefile.am')
-rw-r--r--src/devices/gui/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/devices/gui/Makefile.am b/src/devices/gui/Makefile.am
new file mode 100644
index 0000000..ae92163
--- /dev/null
+++ b/src/devices/gui/Makefile.am
@@ -0,0 +1,7 @@
+INCLUDES = -I$(top_srcdir)/src $(all_includes)
+METASOURCES = AUTO
+
+libdeviceui_la_LDFLAGS = $(all_libraries)
+noinst_LTLIBRARIES = libdeviceui.la
+libdeviceui_la_SOURCES = hex_word_editor.cpp memory_editor.cpp \
+ register_view.cpp hex_view.cpp device_group_ui.cpp