summaryrefslogtreecommitdiffstats
path: root/src/devices/mem24/gui/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/devices/mem24/gui/Makefile.am')
-rw-r--r--src/devices/mem24/gui/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/devices/mem24/gui/Makefile.am b/src/devices/mem24/gui/Makefile.am
new file mode 100644
index 0000000..6838d57
--- /dev/null
+++ b/src/devices/mem24/gui/Makefile.am
@@ -0,0 +1,7 @@
+INCLUDES = -I$(top_srcdir)/src $(all_includes)
+METASOURCES = AUTO
+
+noinst_LTLIBRARIES = libmem24ui.la
+libmem24ui_la_SOURCES = mem24_hex_view.cpp mem24_memory_editor.cpp \
+ mem24_group_ui.cpp
+libmem24ui_la_LDFLAGS = $(all_libraries)