summaryrefslogtreecommitdiffstats
path: root/src/progs/bootloader/base/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/progs/bootloader/base/CMakeLists.txt')
-rw-r--r--src/progs/bootloader/base/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/progs/bootloader/base/CMakeLists.txt b/src/progs/bootloader/base/CMakeLists.txt
new file mode 100644
index 0000000..790a7de
--- /dev/null
+++ b/src/progs/bootloader/base/CMakeLists.txt
@@ -0,0 +1,10 @@
+include_directories(
+ ${CMAKE_CURRENT_SOURCE_DIR}
+ ${CMAKE_CURRENT_BINARY_DIR}
+)
+
+##### libbootloader (static)
+
+tde_add_library( bootloader STATIC_PIC AUTOMOC
+ SOURCES bootloader.cpp bootloader_prog.cpp
+)