summaryrefslogtreecommitdiffstats
path: root/src/tools/boost/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/boost/Makefile.am')
-rw-r--r--src/tools/boost/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/tools/boost/Makefile.am b/src/tools/boost/Makefile.am
new file mode 100644
index 0000000..725e078
--- /dev/null
+++ b/src/tools/boost/Makefile.am
@@ -0,0 +1,9 @@
+INCLUDES = -I$(top_srcdir)/src $(all_includes)
+METASOURCES = AUTO
+
+noinst_LTLIBRARIES = libboost.la
+libboost_la_SOURCES = boostc.cpp boostc_compile.cpp boost_config.cpp \
+ boost.cpp boostcpp.cpp boostbasic.cpp boost_generator.cpp
+libboost_la_LDFLAGS = $(all_libraries)
+
+SUBDIRS = gui \ No newline at end of file