summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2021-12-17 19:56:10 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2021-12-19 20:05:50 +0900
commit5dec9a4c64674f48381c6e923d2af68b4e7bf92d (patch)
tree7ebd02e915396b4b63f666091871038755064f6c /CMakeLists.txt
parent35181c8a0f3b1e381a53b59bb327c477e55c0178 (diff)
downloadpolkit-agent-tde-5dec9a4c64674f48381c6e923d2af68b4e7bf92d.tar.gz
polkit-agent-tde-5dec9a4c64674f48381c6e923d2af68b4e7bf92d.zip
Raw KDE->TDE conversion using tde/scripts/conversions/kde-tde/convert_existing_kde3_app_to_tde
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 827b442..5ae2326 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -26,7 +26,7 @@ kde4_add_ui_files(policykit_SRCS AuthDialog.ui authdetails.ui)
kde4_add_executable(polkit-kde-authentication-agent-1 ${policykit_SRCS})
target_link_libraries(polkit-kde-authentication-agent-1
- ${KDE4_KDEUI_LIBS}
+ ${KDE4_TDEUI_LIBS}
${POLKITQT-1_LIBRARIES}
)