summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt19
1 files changed, 8 insertions, 11 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8470dfeb1..fb52aa96c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -111,17 +111,19 @@ install(
install(
FILES
+ includes/PolkitTQt/Agent/Listener
+ includes/PolkitTQt/Agent/Session
+ DESTINATION
+ ${INCLUDE_INSTALL_DIR}/PolkitTQt/Agent
+)
+
+install(
+ FILES
polkit-tqt-export.h
-## agent/polkittqt1-agent-listener.h
-## agent/polkittqt1-agent-session.h
-##
## ${CMAKE_CURRENT_BINARY_DIR}/polkittqt1-version.h
-##
DESTINATION
${INCLUDE_INSTALL_DIR} )
-## find_package(GObject REQUIRED)
-## find_package(GIO REQUIRED)
##
## include (${TQT_USE_FILE})
## include (InstallSettings)
@@ -162,11 +164,6 @@ install(
## DESTINATION
## ${INCLUDE_INSTALL_DIR}/polkit-qt-1 )
##
-## install(FILES
-## includes/PolkitTQt/Agent/Listener
-## includes/PolkitTQt/Agent/Session
-## DESTINATION
-## ${INCLUDE_INSTALL_DIR}/polkit-qt-1/PolkitTQt/Agent )
##
## # CMake Config files
## configure_file(PolkitTQt-1Config.cmake.in "${CMAKE_BINARY_DIR}/PolkitTQt-1Config.cmake" @ONLY)