summaryrefslogtreecommitdiffstats
path: root/examples/agent/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/agent/CMakeLists.txt')
-rw-r--r--examples/agent/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/examples/agent/CMakeLists.txt b/examples/agent/CMakeLists.txt
index ba708cb46..17dc16272 100644
--- a/examples/agent/CMakeLists.txt
+++ b/examples/agent/CMakeLists.txt
@@ -17,8 +17,8 @@ add_executable(polkit-agent-example
)
target_link_libraries(polkit-agent-example
- ${QT_QTCORE_LIBRARY}
- ${QT_QTGUI_LIBRARY}
- polkit-qt-agent-1
- polkit-qt-core-1
+ ${TQT_TQTCORE_LIBRARY}
+ ${TQT_TQTGUI_LIBRARY}
+ polkit-tqt-agent-1
+ polkit-tqt-core-1
)