summaryrefslogtreecommitdiffstats
path: root/gui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gui/CMakeLists.txt')
-rw-r--r--gui/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/gui/CMakeLists.txt b/gui/CMakeLists.txt
index 2746b37d9..0627613a7 100644
--- a/gui/CMakeLists.txt
+++ b/gui/CMakeLists.txt
@@ -42,7 +42,7 @@ tde_add_library( polkit-tqt-gui SHARED AUTOMOC
polkit-tqt-gui-actionbutton.cpp
polkit-tqt-gui-actionbuttons.cpp
VERSION 0.0.0
+ CXX_FEATURES cxx_nullptr
LINK ${TQT_LIBRARIES} ${POLKIT_GOBJECT_LIBRARIES} polkit-tqt-core-shared
DESTINATION ${LIB_INSTALL_DIR}
)
-