summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-13 22:57:46 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-13 22:57:58 +0100
commit0d5234af0c683f47e67c6cc704f1d100739de974 (patch)
tree09e1205f2f5b98eb805cf47cfb8483ddaaf5bca1 /CMakeLists.txt
parent2dbf0272a033079d644ec1c42a6daa1513118695 (diff)
downloadpotracegui-0d5234af0c683f47e67c6cc704f1d100739de974.tar.gz
potracegui-0d5234af0c683f47e67c6cc704f1d100739de974.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit ccfac3b28af7547de487e32a3db0d64f644f6d75)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ed7a871..6f00e70 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )