summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <gregory-tde@laposte.net>2020-03-20 13:27:39 +0100
committergregory guy <gregory-tde@laposte.net>2020-03-20 13:53:10 +0100
commit52aa25b6f791a82b048d818a61a283e57fdcc9ca (patch)
tree128501cb6fe1436f779acb623320fb70f6380482 /src/CMakeLists.txt
parent8fab564a3ea1f1046f3348d058a7ae367d51633f (diff)
downloadpotracegui-52aa25b6f791a82b048d818a61a283e57fdcc9ca.tar.gz
potracegui-52aa25b6f791a82b048d818a61a283e57fdcc9ca.zip
Drop automake build support.
Add basic cmake build instructions. Delete templates folder. Delete empty files NEWS and TODO. Rework of the README file. Move the desktop file into the XDG_APPS_INSTALL_DIR directory, see TDE/tde#26. Some cosmetics. Signed-off-by: gregory guy <gregory-tde@laposte.net>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index d3bf61d..0589218 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -46,5 +46,5 @@ install(
install(
FILES ${PROJECT_NAME}.desktop
- DESTINATION ${APPS_INSTALL_DIR}/Graphics
+ DESTINATION ${XDG_APPS_INSTALL_DIR}
)