summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am34
1 files changed, 0 insertions, 34 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
deleted file mode 100644
index 2317812..0000000
--- a/src/Makefile.am
+++ /dev/null
@@ -1,34 +0,0 @@
-# set the include path for X, qt and KDE
-INCLUDES = $(all_includes)
-
-# these are the headers for your project
-noinst_HEADERS = potracegui.h autotraceformats.h mainwidget.h options.h
-
-# let automoc handle all of the meta source files (moc)
-METASOURCES = AUTO
-
-messages: rc.cpp
- $(XGETTEXT) *.cpp -o $(podir)/potracegui.pot
-
-KDE_ICON = potracegui
-
-#########################################################################
-# APPLICATION SECTION
-#########################################################################
-# this is the program that gets installed. it's name is used for all
-# of the other Makefile.am variables
-bin_PROGRAMS = potracegui
-
-# the application source, library search path, and link libraries
-potracegui_SOURCES = main.cpp potracegui.cpp autotraceformats.cpp MainWidgetBase.ui mainwidget.cpp options.cpp
-potracegui_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
-potracegui_LDADD = $(LIB_TDEIO) $(LIB_TDEUI)
-
-# this is where the desktop file will go
-shelldesktopdir = $(kde_appsdir)/Utilities
-shelldesktop_DATA = potracegui.desktop
-
-# this is where the shell's XML-GUI resource file goes
-shellrcdir = $(kde_datadir)/potracegui
-shellrc_DATA = potraceguiui.rc
-