summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <gregory-tde@laposte.net>2020-09-29 10:03:35 +0200
committerMichele Calgaro <michele.calgaro@yahoo.it>2020-09-30 11:19:26 +0900
commitb6480d1f1071e7736638249a10942fab262fc0c4 (patch)
tree68f6b963cec6a55bcd3167e26a1506b86d5aa828 /CMakeLists.txt
parent01259738622644dc5900e1d367cd09820297763a (diff)
downloadsmartcardauth-b6480d1f1071e7736638249a10942fab262fc0c4.tar.gz
smartcardauth-b6480d1f1071e7736638249a10942fab262fc0c4.zip
Drop makefile build support.
Add basic cmake build instructions. Add a README file. Some cosmetics. Signed-off-by: gregory guy <gregory-tde@laposte.net> (cherry picked from commit 6851937dc142ee360fa0c84be439a41f01c6b45d)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0469e12..206b668 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -40,7 +40,7 @@ tde_setup_paths( )
##### optional stuff
-option( WITH_ALL_OPTIONS "Enable all optional support" OFF )
+option( WITH_ALL_OPTIONS "Enable all optional support" OFF )
option( WITH_GCC_VISIBILITY "Enable fvisibility and fvisibility-inlines-hidden" ${WITH_ALL_OPTIONS} )