summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-07-04 04:30:55 +0200
committerSlávek Banko <slavek.banko@axis.cz>2019-07-04 16:06:02 +0200
commitfa96f7798a828bfbf2f4a46cf579bb222598a3d9 (patch)
tree2e46275f03d6a01c1db3e53afd592d1f8fffb512 /CMakeLists.txt
parentc1af0d24170f02f8c9d267258bdb7741426c9a39 (diff)
downloadsmartcardauth-fa96f7798a828bfbf2f4a46cf579bb222598a3d9.tar.gz
smartcardauth-fa96f7798a828bfbf2f4a46cf579bb222598a3d9.zip
Prevent a large number of TQString => char* => TQString conversions.
The definition of -UQT_NO_ASCII_CAST is no longer needed. Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 90b7812..555d773 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -51,7 +51,7 @@ include( ConfigureChecks.cmake )
###### global compiler settings
-add_definitions( -DHAVE_CONFIG_H -UQT_NO_ASCII_CAST )
+add_definitions( -DHAVE_CONFIG_H )
set( CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} ${TQT_CXX_FLAGS}" )
set( CMAKE_SHARED_LINKER_FLAGS "${CMAKE_SHARED_LINKER_FLAGS} -Wl,--no-undefined" )