summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2023-11-05 18:45:51 +0100
committerSlávek Banko <slavek.banko@axis.cz>2023-11-11 11:35:13 +0100
commit44e77ecb2474060fd9fc64487273b7d5c448f68c (patch)
tree50dcf8dbd4d535ae3daa1e7f557c07775350cbef /CMakeLists.txt
parent258a108ab5de9b0d57de67324cb180753f059995 (diff)
downloadtastymenu-44e77ecb2474060fd9fc64487273b7d5c448f68c.tar.gz
tastymenu-44e77ecb2474060fd9fc64487273b7d5c448f68c.zip
Raise the minimum required version of CMake to 3.5.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 687b219ed6ae8690450397a9b1aab24a796cad27)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index dc13e01..c70a7eb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@
############################################
-cmake_minimum_required( VERSION 3.1 )
+cmake_minimum_required( VERSION 3.5 )
#### general package setup