summaryrefslogtreecommitdiffstats
path: root/tde-i18n-tr/docs/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tde-i18n-tr/docs/common/CMakeLists.txt')
-rw-r--r--tde-i18n-tr/docs/common/CMakeLists.txt31
1 files changed, 31 insertions, 0 deletions
diff --git a/tde-i18n-tr/docs/common/CMakeLists.txt b/tde-i18n-tr/docs/common/CMakeLists.txt
new file mode 100644
index 00000000000..e6206c10212
--- /dev/null
+++ b/tde-i18n-tr/docs/common/CMakeLists.txt
@@ -0,0 +1,31 @@
+#################################################
+#
+# (C) 2013 Alexander Golubev (Fat-Zer)
+# fatzer2 (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+set( common_docs_INSTALL
+ gpl-translated.html
+ kde-localised.css
+)
+
+file( GLOB common_docs_LINK
+ RELATIVE ${TDE_HTML_DIR}/en/common/
+ ${TDE_HTML_DIR}/en/common/*)
+
+foreach( _file IN LISTS common_docs_INSTALL)
+ list( REMOVE_ITEM common_docs_LINK _file )
+ install( FILES ${_file}
+ DESTINATION ${HTML_INSTALL_DIR}/tr/common )
+endforeach( )
+
+foreach( _file IN LISTS common_docs_LINK)
+ tde_install_symlink(
+ ${TDE_HTML_DIR}/en/common/${_file}
+ ${HTML_INSTALL_DIR}/tr/common/${_file} )
+endforeach( )