summaryrefslogtreecommitdiffstats
path: root/trinity-apps/dolphin
diff options
context:
space:
mode:
authorormorph <roma251078@mail.ru>2021-11-15 22:06:35 +0300
committerormorph <roma251078@mail.ru>2021-11-16 00:22:50 +0300
commit9f59a1d0c834bc706d6e74f0a0dc9f026e935b41 (patch)
treedbe2babfd8aea5f985063e94dcfa22679c93526f /trinity-apps/dolphin
parentffbff856abb47b6fb62cdd430211c67f67478c5b (diff)
downloadtde-packaging-gentoo-9f59a1d0c834bc706d6e74f0a0dc9f026e935b41.tar.gz
tde-packaging-gentoo-9f59a1d0c834bc706d6e74f0a0dc9f026e935b41.zip
Added ebuilds for stable version 14.0.11
Signed-off-by: ormorph <roma251078@mail.ru>
Diffstat (limited to 'trinity-apps/dolphin')
-rw-r--r--trinity-apps/dolphin/Manifest1
-rw-r--r--trinity-apps/dolphin/dolphin-14.0.11.ebuild29
2 files changed, 30 insertions, 0 deletions
diff --git a/trinity-apps/dolphin/Manifest b/trinity-apps/dolphin/Manifest
index 7a8342d0..bd8abbf7 100644
--- a/trinity-apps/dolphin/Manifest
+++ b/trinity-apps/dolphin/Manifest
@@ -1 +1,2 @@
+DIST dolphin-trinity-14.0.11.tar.xz 1130412 BLAKE2B acee4d52fbd300ec1f4e63d3a8d028605d185f3d3e930a2d887fab0c07f9583ba4adbf27717ece9fd2e33f104922ec574eee33cb16faaa5ddf47b1c575e88e9e SHA512 1645fed382a0a6f5e54f94226e81672d99fb8c7d755e45b20614556d9549c0f34657cb50551c84b977eb1541003e57cc18a72eb98edd832da541af0eb891ca71
DIST dolphin-trinity-14.0.8.tar.xz 1149972 BLAKE2B f3a11654107b388340ffa21a0c2e646de313dcacad6b3e29102d17fedb2ddfa8bbce9051397c1b0789e1ab969ae18d928f4c33c5460ad38d4095ae47f4059597 SHA512 cb359c3520eb663bedf59544a5d1eb2a3bd2473acee0a120363fb6294bffe54ff4c0fce71eec5619a20fc35f522fc8fc4221d095786a6f2dc3cd952ed995319f
diff --git a/trinity-apps/dolphin/dolphin-14.0.11.ebuild b/trinity-apps/dolphin/dolphin-14.0.11.ebuild
new file mode 100644
index 00000000..24fa3982
--- /dev/null
+++ b/trinity-apps/dolphin/dolphin-14.0.11.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2021 Gentoo Authors
+# Copyright 2021 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="optional"
+
+TRINITY_LANGS="de el es et fr he it nl pl ru sk"
+TRINITY_MODULE_TYPE="applications/system"
+inherit trinity-base-2
+
+DESCRIPTION="File manager for TDE"
+HOMEPAGE="https://trinitydesktop.org/"
+
+LICENSE="|| ( GPL-2 GPL-3 )"
+SLOT="14"
+if [[ ${PV} != *9999* ]] ; then
+ KEYWORDS="~amd64 ~x86"
+fi
+
+src_configure() {
+ local mycmakeargs=(
+ -DBUILD_TRANSLATIONS=ON
+ )
+
+ trinity-base-2_src_configure
+}