summaryrefslogtreecommitdiffstats
path: root/trinity-apps/kcpuload
diff options
context:
space:
mode:
authorormorph <roma251078@mail.ru>2021-11-15 22:06:35 +0300
committerormorph <roma251078@mail.ru>2021-11-16 00:22:50 +0300
commit9f59a1d0c834bc706d6e74f0a0dc9f026e935b41 (patch)
treedbe2babfd8aea5f985063e94dcfa22679c93526f /trinity-apps/kcpuload
parentffbff856abb47b6fb62cdd430211c67f67478c5b (diff)
downloadtde-packaging-gentoo-9f59a1d0c834bc706d6e74f0a0dc9f026e935b41.tar.gz
tde-packaging-gentoo-9f59a1d0c834bc706d6e74f0a0dc9f026e935b41.zip
Added ebuilds for stable version 14.0.11
Signed-off-by: ormorph <roma251078@mail.ru>
Diffstat (limited to 'trinity-apps/kcpuload')
-rw-r--r--trinity-apps/kcpuload/Manifest1
-rw-r--r--trinity-apps/kcpuload/kcpuload-14.0.11.ebuild29
2 files changed, 30 insertions, 0 deletions
diff --git a/trinity-apps/kcpuload/Manifest b/trinity-apps/kcpuload/Manifest
index 3d9073a6..e7606047 100644
--- a/trinity-apps/kcpuload/Manifest
+++ b/trinity-apps/kcpuload/Manifest
@@ -1 +1,2 @@
+DIST kcpuload-trinity-14.0.11.tar.xz 34084 BLAKE2B 6e295c9986f8f662a64a50b2677c3b3c2f4e14be7761311c4c9ea06c8ce80a419e7bdc1865908787492e8eebf249155fbff3d1c890c8950c4cbc3f961876d43e SHA512 8b904808faff306eaaf4ce22ebeaed051a760041cd2eabbee5936cb7fad78cfc25266424fa0d603317aeef799f756a1c876bc30bf19d55e20e2899c2951ae109
DIST kcpuload-trinity-14.0.8.tar.xz 55544 BLAKE2B f25fa3c933b884ec5b0f18faf564e6abe92bd44e6b589317572f6db2dba01fe3154c48928ec2e20a962af12d989cf4c2c43025a7e3ff5c8fb754f00f3d9fc2b4 SHA512 59fa8c13405c39008a6195122ec5d27673ff709df0a999e3b5fa7f7c4871b4a44681ff1df64f465bd0856bb9602f1235db00caea2adbbfc243970997d6c0f156
diff --git a/trinity-apps/kcpuload/kcpuload-14.0.11.ebuild b/trinity-apps/kcpuload/kcpuload-14.0.11.ebuild
new file mode 100644
index 00000000..c33842b5
--- /dev/null
+++ b/trinity-apps/kcpuload/kcpuload-14.0.11.ebuild
@@ -0,0 +1,29 @@
+# Copyright 2021 Gentoo Authors
+# Copyright 2021 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="optional"
+
+TRINITY_LANGS="de"
+
+TRINITY_MODULE_TYPE="applications/utilities"
+inherit trinity-base-2
+
+DESCRIPTION="A small CPU meter for Kicker"
+HOMEPAGE="https://trinitydesktop.org/"
+
+LICENSE="|| ( GPL-2 GPL-3 )"
+SLOT="14"
+if [[ ${PV} != *9999* ]] ; then
+ KEYWORDS="~amd64 ~x86"
+fi
+
+src_configure() {
+ local mycmakeargs=(
+ -DBUILD_TRANSLATIONS=ON
+ )
+ trinity-base-2_src_configure
+}