summaryrefslogtreecommitdiffstats
path: root/trinity-apps/kima
diff options
context:
space:
mode:
authorormorph <roma251078@mail.ru>2022-10-28 12:41:56 +0200
committerormorph <roma251078@mail.ru>2022-10-28 19:43:12 +0200
commit345c52699ff344a3bd46c0ee5df765dc404ac3d1 (patch)
tree752a6cb2512e0573cc46d7e89d3575a7a91840c6 /trinity-apps/kima
parentcc26a6f102600556b4f96fd651ac2b67482e6932 (diff)
downloadtde-packaging-gentoo-345c52699ff344a3bd46c0ee5df765dc404ac3d1.tar.gz
tde-packaging-gentoo-345c52699ff344a3bd46c0ee5df765dc404ac3d1.zip
Added version 14.0.13
Signed-off-by: ormorph <roma251078@mail.ru>
Diffstat (limited to 'trinity-apps/kima')
-rw-r--r--trinity-apps/kima/Manifest1
-rw-r--r--trinity-apps/kima/kima-14.0.13.ebuild34
2 files changed, 35 insertions, 0 deletions
diff --git a/trinity-apps/kima/Manifest b/trinity-apps/kima/Manifest
index dd2591a9..1f147145 100644
--- a/trinity-apps/kima/Manifest
+++ b/trinity-apps/kima/Manifest
@@ -1 +1,2 @@
DIST kima-trinity-14.0.12.tar.xz 44116 BLAKE2B 8f0040e5a78b74c938e8694a6e6111bfb1993800223346ab3d3fe2cc24a4d8fdc7ae262933c80fff4c08e9146cd63c5b4a731c1e62666a0ee40d674e4c953e80 SHA512 4f69bd0d24ba6d0e23fbda0677d0ee845b30822c32477ccb0948c4117fba1a542a19ff183dbf3457cf6abef4c6907c074a439f223e48d822a721775933150c56
+DIST kima-trinity-14.0.13.tar.xz 44088 BLAKE2B e70f072456e983ac240a2d15e6c16c5d943ad8080b60b7fae6b613aa0c475f32d6714d1af1f9ca751a2c38a0b31d9597c1395f09975a9f2ae155ef38e60e64bb SHA512 b3f0fd3f135c8b8847a8458918bf2e52b182cf0b040247e10859624a12aa4267551a5a9b7bec9ded086deb5da1df1e49f9047025a87228a7ac02c1a536c88963
diff --git a/trinity-apps/kima/kima-14.0.13.ebuild b/trinity-apps/kima/kima-14.0.13.ebuild
new file mode 100644
index 00000000..198ee003
--- /dev/null
+++ b/trinity-apps/kima/kima-14.0.13.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2022 Gentoo Authors
+# Copyright 2022 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="8"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="optional"
+
+TRINITY_LANGS="de es et hu id nl sv tr"
+TRINITY_MODULE_TYPE="applications/settings"
+inherit trinity-base-2
+
+DESCRIPTION="A Kicker monitoring applet"
+HOMEPAGE="https://trinitydesktop.org/"
+
+LICENSE="|| ( GPL-2 GPL-3 )"
+SLOT="14"
+if [[ ${PV} != *9999* ]] ; then
+ KEYWORDS="~amd64 ~arm64 ~x86"
+fi
+
+# NVControl support needs the nvidia-settings package,
+# which isn't in the Portage tree anymore. So if there
+# is interest, it could be imported to the overlay maybe.
+
+src_configure() {
+ local mycmakeargs=(
+ -DBUILD_TRANSLATIONS=ON
+ -DWITH_NVCONTROL=OFF
+ )
+
+ trinity-base-2_src_configure
+}