summaryrefslogtreecommitdiffstats
path: root/trinity-apps/kima
diff options
context:
space:
mode:
authorormorph <roma251078@mail.ru>2021-11-15 22:06:35 +0300
committerormorph <roma251078@mail.ru>2021-11-16 00:22:50 +0300
commit9f59a1d0c834bc706d6e74f0a0dc9f026e935b41 (patch)
treedbe2babfd8aea5f985063e94dcfa22679c93526f /trinity-apps/kima
parentffbff856abb47b6fb62cdd430211c67f67478c5b (diff)
downloadtde-packaging-gentoo-9f59a1d0c834bc706d6e74f0a0dc9f026e935b41.tar.gz
tde-packaging-gentoo-9f59a1d0c834bc706d6e74f0a0dc9f026e935b41.zip
Added ebuilds for stable version 14.0.11
Signed-off-by: ormorph <roma251078@mail.ru>
Diffstat (limited to 'trinity-apps/kima')
-rw-r--r--trinity-apps/kima/Manifest1
-rw-r--r--trinity-apps/kima/kima-14.0.11.ebuild34
2 files changed, 35 insertions, 0 deletions
diff --git a/trinity-apps/kima/Manifest b/trinity-apps/kima/Manifest
index 2dd98d39..3c7fe807 100644
--- a/trinity-apps/kima/Manifest
+++ b/trinity-apps/kima/Manifest
@@ -1 +1,2 @@
+DIST kima-trinity-14.0.11.tar.xz 44196 BLAKE2B 9ccd144751a2ad9cec7bd24f126b64c080717b35b04842e16ad7fdc2623601fab0ca55aab31dd638d8145c53a13e1caad8e1991bcca799ec3399f4d28a960456 SHA512 89e08323ec6a7bcb3580f73b1f711dcf19958346b47b8845b3feca948a2a00c1845679cd108dffdeec3e672b011de9a71afebbf85b8c05edc59bf915e2c8aa73
DIST kima-trinity-14.0.8.tar.xz 290228 BLAKE2B 3d9c7c7baa47ec0c214b871e179229f4756332c562b5f9c8c9539dfd8369a6d124503ebb4ce0f8125d02a99cae6503900c5a260f8cae0c365ae5a754eee335c9 SHA512 f311ac2d6a38c9d60505e3409948549dfe1ca88791cf51d29159a8336c18bb9bd802763490a30ef35932c4b6749c0eb16f9953b8a404a34f4b1c5651455e3609
diff --git a/trinity-apps/kima/kima-14.0.11.ebuild b/trinity-apps/kima/kima-14.0.11.ebuild
new file mode 100644
index 00000000..44ff1de1
--- /dev/null
+++ b/trinity-apps/kima/kima-14.0.11.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2021 Gentoo Authors
+# Copyright 2021 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="optional"
+
+TRINITY_LANGS="de es et hu id nl sv tr"
+TRINITY_MODULE_TYPE="applications/settings"
+inherit trinity-base-2
+
+DESCRIPTION="A Kicker monitoring applet"
+HOMEPAGE="https://trinitydesktop.org/"
+
+LICENSE="|| ( GPL-2 GPL-3 )"
+SLOT="14"
+if [[ ${PV} != *9999* ]] ; then
+ KEYWORDS="~amd64 ~x86"
+fi
+
+# NVControl support needs the nvidia-settings package,
+# which isn't in the Portage tree anymore. So if there
+# is interest, it could be imported to the overlay maybe.
+
+src_configure() {
+ local mycmakeargs=(
+ -DBUILD_TRANSLATIONS=ON
+ -DWITH_NVCONTROL=OFF
+ )
+
+ trinity-base-2_src_configure
+}