summaryrefslogtreecommitdiffstats
path: root/trinity-apps/kiosktool
diff options
context:
space:
mode:
authorormorph <roma251078@mail.ru>2022-10-28 12:41:56 +0200
committerormorph <roma251078@mail.ru>2022-10-28 19:43:12 +0200
commit345c52699ff344a3bd46c0ee5df765dc404ac3d1 (patch)
tree752a6cb2512e0573cc46d7e89d3575a7a91840c6 /trinity-apps/kiosktool
parentcc26a6f102600556b4f96fd651ac2b67482e6932 (diff)
downloadtde-packaging-gentoo-345c52699ff344a3bd46c0ee5df765dc404ac3d1.tar.gz
tde-packaging-gentoo-345c52699ff344a3bd46c0ee5df765dc404ac3d1.zip
Added version 14.0.13
Signed-off-by: ormorph <roma251078@mail.ru>
Diffstat (limited to 'trinity-apps/kiosktool')
-rw-r--r--trinity-apps/kiosktool/Manifest1
-rw-r--r--trinity-apps/kiosktool/kiosktool-14.0.13.ebuild31
2 files changed, 32 insertions, 0 deletions
diff --git a/trinity-apps/kiosktool/Manifest b/trinity-apps/kiosktool/Manifest
index 45a3c57a..6e48146b 100644
--- a/trinity-apps/kiosktool/Manifest
+++ b/trinity-apps/kiosktool/Manifest
@@ -1 +1,2 @@
DIST kiosktool-trinity-14.0.12.tar.xz 270060 BLAKE2B 3434cb0fcf963a80c9aa3465f6181c3e362c0122ed579fbfc35282d27c728ee99af1f21a77f1048190b1932a1d114f83e9402ff33e29cbcbc10b4204f091297a SHA512 219ab86a2f0d71bc51c6f320928ec77a85a6af92294d2ee9aedb3845b2770b03f9b7643814c0c580cb32d201ba09a42ff0bef8cc5394bade50fe10615d21c209
+DIST kiosktool-trinity-14.0.13.tar.xz 269964 BLAKE2B 2b68c3c491c00a964fd9d68931ecd53828648de47d9487d557c0c37f0dcb8b0b7af7a949269d1fcb78ae72d0c29e7e0e2ad8af286e90ea8ed125bfe6c544f29f SHA512 74226bda475abb5b4dd1199b1f7dd4f315ca170a49ac8406232609df2b970cc4aa0bfce9c438e8351182bbf69cc7a17f89d422bdcbb401b6523ef814d19ab4e9
diff --git a/trinity-apps/kiosktool/kiosktool-14.0.13.ebuild b/trinity-apps/kiosktool/kiosktool-14.0.13.ebuild
new file mode 100644
index 00000000..e9fc9574
--- /dev/null
+++ b/trinity-apps/kiosktool/kiosktool-14.0.13.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2022 Gentoo Authors
+# Copyright 2022 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="8"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="optional"
+
+TRINITY_LANGS="bg br ca cs cy da de en_GB es et fr ga is
+ it lt mt nl pt pt_BR ro ru sr sr@Latn sv ta tr"
+TRINITY_MODULE_TYPE="applications/settings"
+inherit trinity-base-2
+
+DESCRIPTION="Tool to configure the TDE kiosk framework "
+HOMEPAGE="https://trinitydesktop.org/"
+
+LICENSE="|| ( GPL-2 GPL-3 )"
+SLOT="14"
+if [[ ${PV} != *9999* ]] ; then
+ KEYWORDS="~amd64 ~arm64 ~x86"
+fi
+IUSE="kcmautostart"
+
+src_configure() {
+ local mycmakeargs=(
+ -DBUILD_KCM_AUTOSTART="$(usex kcmautostart)"
+ )
+
+ trinity-base-2_src_configure
+}